Sign in to follow this  
RDG41

777 gauge info missing

Recommended Posts

Hi,I'm having a problem where I keep losing my gauge information. This happens only when I first load up the aircraft at the runway( I let the default Cessna load then swith planes). Once the aircraft is loaded, all the gauges appear but the numbers and information are not present. I've included a screen shot to clarify this a little better. Reinstalling the plane does bring it back but then eventually it disapppears once again. Thanks for your help.Ronhttp://forums.avsim.net/user_files/156536.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ron,Looks as though you are some how losing the two fonts that are required for the 777. Do a search on this forum for "fonts" and you will see how to ensure that Windows has them in the correct place.John Rooum

Share this post


Link to post
Share on other sites

hum, Do you use the original installer from PSS ?Or maybe it's a backup of you last FS's directory?Two FONTs files are located ine the WINDOWS/FONT directorybest regards,

Share this post


Link to post
Share on other sites

Ron,If you are not able to locate these fonts, email support - make sure to include the purchase reference number - and we will send you copies of the two fonts.

Share this post


Link to post
Share on other sites

Hi Norman,I've recovered the fonts by reinstalling the aircraft config file. I have a feeling that this was something I did with a registry cleanup. Thanks for the responses from all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this