Sign in to follow this  
gavi25

757 Door Key assignments?

Recommended Posts

Hi there, I was just wandering if there was a way to assign key assignments for all the doors on the 757?I have currently removed the current panel and put in the default 737 panel as the framerates are so terrible that i cant even take off and my fs freezes.My normal select exit 1 and 2 only open the second pax door and front cargo door only, do i need to reconfigure the aircraft.cfg or the panel.cfg and if so wot do i do?Kind RegardsGavin Moss

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Gavin,Why are your frame rates so bad?What are your system specs? Can you say what kind of rates you were getting both in the 757 and the default 737.In regards to the doors, L2 is the main entrance for a 757 in real life.Thanks,

Share this post


Link to post
Share on other sites

hi my system is fine with other aircraft, when i delete the panel on the 757, FS is fine so its the panel that is causing the problem. Does the rear cargo door open as well?Kind RegardsGavin Moss

Share this post


Link to post
Share on other sites

Gavin,I would dearly love to help you but cant without some feedback. Once again, please can you let me know the frame rates you are getting in the 757 and then the default 737.The rear cargo doors open fine when used with the PSS 757 panel.

Share this post


Link to post
Share on other sites

Hi, frame rates with 737 default panel in cockpit and external view are coming up around 54.Frame rates with the 757 panel in cockpit are around 8 and in external view are around 4.Kind RegardsGavin Moss

Share this post


Link to post
Share on other sites

Gavin,Naturally you should be seeing better rates than that which would indicate a problem with your system so the questions then are:* What refresh rate do you have set on the panel?* Do you have a file in your modules folder called dsd_xml_tcas.dll?

Share this post


Link to post
Share on other sites

Hi, yeh I have the panel refesh set at 6 as suggested by other people and I do have that file in my modules but I have the CLS A340-600 which someone mentioned the file is for.Kind RegardsGavin Moss

Share this post


Link to post
Share on other sites

That Gavin is the issue though. That file seems to be activated all of the time, even though the CLS A340 isnt loaded. Imagine the outrage if everytime you started FS you were running part of our package!I guarantee if you remove the file your frame rates will be back where you expect.

Share this post


Link to post
Share on other sites

ok, thanks for helping me. Dio you know if it would affect my CLS A340 at all?Kind RegardsGavin Moss

Share this post


Link to post
Share on other sites

Not ever having seen it I wouldnt know but would guess it would stop the tcas working on it.Somebody reported there is an ini file with this which may have an option in it but thats going to be something you need to ask it's author.

Share this post


Link to post
Share on other sites

Hi, I have removed that file from the modules the frame rates are now up to 8 but still a bit jumpy at times.I also noticed that the rear cargo door doesn't close when I click the icon, is there a delay on it closing?Kind RegardsGavin Moss

Share this post


Link to post
Share on other sites

Hi there, I have just tried the 757 starting from Manchester (World Airports 2 Add on) and the frame rates are still at about 4 even though i have removed the cls module.Unfortunately at the moment, the only way I can fly it is by removing the panel and putting in a default one.Kind RegardsGavin Moss

Share this post


Link to post
Share on other sites

Gavin, I have the same problem you do. If I load up the 757 in external view, I get FPS in the mid 20's, but once I go inside and panel is loaded I'm permanentely below 10. At cruise I may get to 13. I've tried all different refresh rates with absolutely no change. I do not have the TCAS module installed and never have.

Share this post


Link to post
Share on other sites

I have previously stated in at least two threads that the CLS dll file referred to IS NOT the problem. I have removed it and it has made almost no difference to the frame rates of4-9 which I am getting on my Dell XPS. All aother aircraft are running frames between 17 and 38 (set at 38 max)I have tried changing to DXT3 and also mipmaps with no meaningful improvementThere is clearly an issue with the panel on some systems

Share this post


Link to post
Share on other sites

Richard,the CLS TCAS gauge (which is a freeware module incidentally that CLS have licensed), IS the issue with frame rates with the 757.Granted that most other add-ons do not react in such a negative way to the CLS TCAS XML gauge, but that does not take away from the fact that any PSS 757 user who has the CLS TCAS gauge sitting in their Modules folder will get a significant boost on frame rates , if they take the DLL in question out of the Modules folder.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this