Sign in to follow this  
ghiom

Feedback from week end flights regarding 757 performance

Recommended Posts

Hi PSS, hi normanI had the opportunity to fly the 757 this week end. here are a few things I would like to report:1. T/O and climbI believe the 757 T/O is too fast, even at 60

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ghiom,I am not 757 rated but I get the chance to ride up front as and when I want. The 757 pilots who have tried it tell me that it is as powerful in real life and from what I have seen, I cant argue with them.Rather than increasing pitch you should be reducing thrust. You say you are using a derated take off but it honestly sounds like you are using TOGA.Whilst the plane will fly at anything other than 1x it wont be able to stick ridgely to a route - there will always be some deviation. I have however flown at 8x on routes that dont have severe angles. Solution is to not use acceleration or dont include such large changes in direction.PNF voices - This is not something we have added in the past (by design). It isnt to say that we wont do in the future.Wing "shaking" - I assume you mean wing flex? Any more and it would look like a bird flapping it's wings!From what I can gather (remember my fort

Share this post


Link to post
Share on other sites

>Rather than increasing pitch you should be reducing thrust. >You say you are using a derated take off but it honestly>sounds like you are using TOGA.*** Dear Norman, my point was to highlight that instead of climbing at 4200++fps at 243knots/h, it should reduce pitch to meet the 250 selected!I believe this is how it should work, whatever is the thrust setting. can others confirm?I am using TO-2 and even 60

Share this post


Link to post
Share on other sites

2. Landing... I find the rudder too efficient when doing manual landing. I reduced its efficiency in the aircraft.cfg and things have improved. I think the plane reacts too fast to rudder change....hi i have this problem as well in the 777 can you explain what you changed in the aircraft cfg file to eliminate this?

Share this post


Link to post
Share on other sites

>hi i have this problem as well in the 777 can you explain what>you changed in the aircraft cfg file to eliminate this?What I did is change "rudder_effectiveness = 1.0" (or whatever was the original value) to something less. [i am not on my FS9 computer and cannot tell]. Try trial and error.HOWEVER, I cannot guarantee this won't effect performance of the aircraft.. And I am not sure it is the ultimate answer/solution to this problem.That is why I asked PSS to investigate and revert, if possible.I think the aircraft (757 at least) has also too much elevator trim efficiency...Hope this will help you.Regards,Ghiom

Share this post


Link to post
Share on other sites

ActuallyI did the change for the PSS 757.I am not sure it has the same effect for PSS 777.I don't remember exactly to what figure I changed but it must by 0.1 or 0.2 less.RegardsGhiomPS: No problem with overclimbing?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this