Sign in to follow this  
kevinh

777 patch 2 window heat bug

Recommended Posts

Since applying 777 patch 2.0, I've noticed that on the 2D overhead panel the left side window heat pushbutton is slightly too low compared to the other three. It still works but the visual effect stands out on the panel like the proverbial dog's b******s.Kevin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry to bump my own post, but is this fixed by patch 2.1 (just noticed it on the site, but haven't tried it yet)?Kevin

Share this post


Link to post
Share on other sites

I had used patch 2.0. Installing 2.1 over it didn't seem to make any difference. The Left Side Window Heat PB is still slightly out of position.Kevin

Share this post


Link to post
Share on other sites

Has no one else noticed this? Can anyone confirm that their overhead window heat panel looks OK in 2D view? If so I will try a full re-install of my 777, but I don't want to waste time doing that if others have the same problem.Kevin

Share this post


Link to post
Share on other sites

Kevin,I suspect that it has been there since first release - perhaps too minor for the majority to notice.And, if you look hard enough, you will find a similar one on the 757.John Rooum

Share this post


Link to post
Share on other sites

Possibly, but I'm not going to re-install V1.0 or 1.1 to find out. :)Hopefully PSS will fix the GAU file eventually.Kevin

Share this post


Link to post
Share on other sites

Sometime fonts can look strange at different resolutions. I normally run the FS9 at 1280x960 (the best my monitor and video card can manage). When I switched to 1024x768 the window heat buttons lined up correctly.Can someone at PSS look to see whether there is a bug in the gauge at 1280x960 resolution?Kevin

Share this post


Link to post
Share on other sites

Kevin,Your resolution seems to be the odd one out. At 1280x1024 - the natural res on my monitor - the switches are ok, also at lower resolutions; except at 1280x960 where the left switch seems to drop down.Not sure whether this is a bug or just a function of the problems of developing for so many different combinations of graphics cards/monitors/drivers etc. John Rooum

Share this post


Link to post
Share on other sites

Like John my natural resolution is 1280*1024I dont have FS9 installed anymore but will try the current gauge in FSX to see if I see the same issues. Whilst it may sound a cop out, I tend to agree with John; it truly can be a case of so many variants.

Share this post


Link to post
Share on other sites

Thanks for the tip. I'll try 1280x1024 when I get a chance.Kevin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this