Sign in to follow this  
Guest Segwin

ADI & HSI Freezing

Recommended Posts

Hello All:In the VC sometimes the ADI & HSI freeze. I have to switch to 2D panel and then back to the VC for it to work again.Anyone notice this or have a fix?TIA

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello,I have the same problem :/Unfortunately, I have no solution.SteveFAA / Las Vegas TRACONYour Safest Bet

Share this post


Link to post
Share on other sites

Terry,Could you confirm - does this occur when you expand the ADI or HSI? The expanded gauge is fine but the original gauge freezes - and remains frozen when you close the expended version?John Rooum

Share this post


Link to post
Share on other sites

I have the same prob, it's freez only when I popup the gauges, and when I close it, the EADI and EHSI are freezed. The only one solution for me is to switch in 2D cockpit and come back into the virtual cockpit and all gauges will be ok...

Share this post


Link to post
Share on other sites

>Terry,>>Could you confirm - does this occur when you expand the ADI or>HSI? The expanded gauge is fine but the original gauge>freezes - and remains frozen when you close the expended>version?>>John RooumHi John:Same problem as Jehl discribed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this