Sign in to follow this  
RDG41

757 Lockups

Recommended Posts

Hi All,Ok..here is my problem. I purchased this fine bird and have yet to be able to fly her without the flight locking up at around 3000' and having to reboot my pc. The first problem is that the sid stars aren't complete so i programed the final approach according to the chart which went in fine except the display is showing me way off coarse on final appraoch to rwy 7L at KLAX. The CDU says I'm suppose to be heading on a coarse of 69 degrees which is corect but it looks way off, like maybe 6 degrees out (see image). So I'm not sure if it is locking up because I manually placed the vectors in myself into the CDU or because of something else. Hope someone can shed some light on this. Thanks,Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A bit of an update. I managed to complete the flight without lockups but had to turn off traffic and weather.The transition I programed into the cdu put me on the proper heading but off to the left of the runway , almost into the terminal. I really think there is something going on with the cdu. Has anyone else been experiencing any of this?

Share this post


Link to post
Share on other sites

Hi,Please dont forget to sign your posts as per our forum guidelines.Clearly something very bizarre is happening with your install since even the runway isn't on the correct heading. Go to your FSDIRPSSNAVDATA folder and deleted everything. Next go to AVSIMs file library and download and install the last free airac. If you have subscribed to the Navigraph service it carries the latest airac for a couple of dollars.

Share this post


Link to post
Share on other sites

Hi Norman,Sorry, I'll remember to sign all posts. I guess I was thinking I had signed the prior post, anyway, I will delete these files and try a reinstall of the Airarc but I have to say that prior to the flight last night, I downloaded the latest Airac from Navdata and installed it. I'm thinking I may try updating the plane config file and then if that fails, uninstall and reinstall the plane. Is there a particular way of uninstalling so I remove all the files? Also, I own the 777, does this plane share any files with the 757? Should one be installed before the other? Thanks for your help, Ron

Share this post


Link to post
Share on other sites

Ron,They only share Navdata (all PSS aircraft), Fonts and the Weather Radar.Have you installed anything recently that may have overwritten your magvar?

Share this post


Link to post
Share on other sites

Norman, the only thing that I can think of that I installed recently was the Level-D 767 add on. I just recently uninstalled both the 777 and the 757 and reinstalled them hoping to correct the problem, but it still exists(the tracking on the cdu).This file you refer to the magvar, is this a file that is only in the PSS directory? I'm not in front of my home computer right now.Ron

Share this post


Link to post
Share on other sites

Norman, could I try and just replace the Magvar file manually over writing it with a new one? or do you have to reinstall the plane?Ron

Share this post


Link to post
Share on other sites

Ron,Magvar is done through a scenery file within FS. To find out the MagVar at any place in FS very easily. Just do this:1. Place the aircraft where you want to know the MagVar.2. Put it into SLEW mode.3. Do a "SLEW RESET": that is press SPACE on FS2004 and before, or CTRL+SPACE on FSX.4. Read the heading from the DI. The difference between that and North (360 or 0) is your Mag Var. Using Manchester (EGCC) as an example, the FSX magvar is -3 so it would show 003. What value are you seeing?

Share this post


Link to post
Share on other sites

>2. Put it into SLEW mode.Hi Norman,I will try this tonight and post what I see at KLAX. I'm just not sure how to put the aircraft in Slew Mode? Thanks,Ron

Share this post


Link to post
Share on other sites

Hi Norman,I ran the Magvar in slew mode at three airports, KSEA,KLAX AND EGCC.I'm posting a screen shot of each in that order as well, as I'm really not sure what I'm suppose to be comparing. It does'nt seem that my Magvar file was overwritten or corrupt as if it was, I would assume all my add on aircraft would be affected , but they are all working just fine in respect to the routes and proper headings. I deleted the Navdata folder in the PSS directory and reinstalled the latest Airac, but it was the same. I deleted this one and installed the last free one on Avsim, but still the same. I reinstalled the plane configs again for both the 757 and the 777 but this didn't change anything either. Thanks for your help, Ron

Share this post


Link to post
Share on other sites

Ron,Your last two files are corrupt - possibly wrong type?

Share this post


Link to post
Share on other sites

Hi Norman,Yeah , I just put the wrong type. They still open but I'll post them again. Sorry about that, it was late when I posted them lol.Also, if I do a fresh clean install of the planes, are the downloads the current ones with patches or do I have to patch them?Thanks, Ron

Share this post


Link to post
Share on other sites

Hi Norman,I just did a brand new install of FS9 on another machine thats never had FS9 on it before. I installed the FS9 patch and DID NOT install any other addons except the PSS 777. As you can see from the attachment, the cdu is still presenting a miss aligned approach.Ron

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this