Sign in to follow this  
Guest delafran

ADI Questions

Recommended Posts

Hey guys,Thanks for the B757, so far so good.I have two questions for you, hopefully simple ones! :-)Let me get the standard Q & A out of the way first.- Fresh install of FS2004- I have PSS Airbus, Concorde, T7 and B757 installed - nothing else.- I am using the default flight - no other changes- No 3rd party software has been installed with FS2004 (yet)- I have no troubles with the other PSS products (lucky me - I have followed the forum) ;-)- I start up with 'cold & dark' enabled.- I have followed the tutorial with no troubles- I have gone through the panel manual - believe it or not.Ok - here goes:1. After starting the APU, I program the FMC. With the route programmed, perf data entered (showing correct V speeds) and the route activated/exec'd. The IRS has been aligned and set to NAV mode. Problem: I have "V1 INOP" displayed to the right of the speed tape in yellow/orange lettering. This same behaviour existed during the turorial. Have I missed something??2. When looking at the ADI section of the panel manual there is a descrepency between the actual ADI on the B757-300 and the one in the manual. I will try to post two pictures (I have to remember how to do this). Basically the actual ADI reminds me of the T7. The top is divided into 4 sections where the MCP displays its annunciations. The manual shows an ADI with the MCP annunciations on the bottom of the ADI. I am talking about the "VNAV, LNAV, ..." types.Acutal: http://forums.avsim.net/user_files/159452.jpgManual: http://forums.avsim.net/user_files/159453.jpgIs this a known problem?ThanksMark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1. I notice that in the V1 INOP picture there are no digits visible on the clock. Have you connected all the electrical systems correctly? Standby Power maybe?2. There are two different modes on the PFD. The first that has a speed tape and the autopilot modes along the top, and the second with the 'faster/slower' spped display and autopilot modes along the bottom. You can alter it in the 'Airline Options' page of the options dialog box, and selecting/unselecting the 'Speed Tape EASI'(?) option.

Share this post


Link to post
Share on other sites
Sign in to follow this