Sign in to follow this  
sotiris

Feedback and remarks on B757.

Recommended Posts

Hi Norman,I took a short "ride" with the 757 and these were my findings :1. Every time I click to go out of overhead panel, the radio panel shows up and I need to click again to get rid of it.2. With LNAV button on, HDG switch ignored it and took over the guidance of the plane - LNAV light remained on.3. VNAV started descent without any warning and - above all - without MCP and pilot authorization. I think this is serious.4. FMC failed to follow pilot's command to fly direct to a flightplan waypoint. This is also serious.5. On short finals, I pressed SPD button off to take the throttles, but it did not go out until only when I switched off A/T. A/T should remain armed I think. I don't know yet if A/T would switch off automatically (like it should) on touch down.I think all these must be sorted with the possibly forthcoming update.Thanks for your time, Sotiris.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1. Definitley dont have that problem and hacent seen anyone else with it sounds like your installation.2. If I select heading my LNAV disengages properly and follows selected heading.3. Ny VNAV behaves correctly.4. FMC follows flight plan perfectly absolutley no issues there.5. Auto throttle most certainly gets disengaged thats what the "Auto Throttle Disengage" button on the throttles is for. You can map it to a button on your joystick with FSUIPC.It sounds like all those are realted to a crazy installation or user error.

Share this post


Link to post
Share on other sites

I will be glad to see that you are right and I wish you are. All I wanted was to see whether others experienced the same I did. I found it hard to understand your English.Sotiris.

Share this post


Link to post
Share on other sites

Sotiris,I have been flying the PSS 757 for several months, so perhaps I can help.Firstly, Randy is correct - the problems you are seeing are not showing in our 757 installations. However, that does not mean that you are not having these problems at the present. Firstly, I myself would try a complete re-install.However, to try and isolate your problems:1. Are you sure that you are starting from the FS9 default flight - this has never given me a problem but it does unless you have a clean installation of FS9?2. Have you flown the 757 tutorial flight and do you also have the PSS 777 - not necessary but that has a much more detailed tutorial flight which links nicely into the 757.Please let me have your comments on the above - if you still have problems, we could look at your actual technique in each area.Good LuckJohn Rooum

Share this post


Link to post
Share on other sites

Try the latest version of FSUIPC before you do all that also.I had Vnav issues (not in the way you describe) across the board with my addon a/c. They seem to be cleared up now.

Share this post


Link to post
Share on other sites

John,Thank you for your kind intervention and advice. I think I got what I was looking for. I 'll try once more with a flight, and if problems reappear, I 'll reinstall it.Sotiris.

Share this post


Link to post
Share on other sites

>Do you mean FSUIPC 4 ?FSUIPC4 will only work in FSX - you need the latest FSUIPC for other versions of FS - 3.x

Share this post


Link to post
Share on other sites

Hi Norman,Actually I have 3.7.0.9 version, but to me, all that could have been an unknown reason temporary system or FS malfunction. I 'll check again and see what to do, thanks anyway.Sotiris.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this