Sign in to follow this  
Guest Kelm

A question about the 757

Recommended Posts

Hello,I bought the 757 when it was available, and since i never finish a flight with it, without a CTD. I always meet this problem after 30 or 45 minutes, or just before landing. Like its very hard to find for someone the solution at his problem, i never try to post here. I just read, and try to find others users who have a similar prob.But i never find/see a post which talking about that. So today i made twice the same flight with the 757. For the first one, i load the default FS flight, then the 757, made a FP, load it, and record the flight. i restart FS, and load the flight in the users flight section. Ok it seems that making this, there is several problems, like the panel switcher which is not displayed, the pedestal view which is still displaying after leaving the overhead view etc... so just to say that like always, nearly at the end of the flight, i had a kind CTD.Ok, for the second flight, i restart FS, load the default FS flight, the 757 etc like above... but i start the flight without recording it, and just after have load my FP. For the first time i can use the 757 without any problem, from the beginning to the end.I want just know something, is this the only procedure to use the 757, -> load the default FS flight, and after that loading the 757, makes a FP etc, and starting the flight like that ?PS: I'am sorry for this long post, and i know that my english is really not good, but i like a lot this plane, so i want to know if this, is the correct procedure to use the 757.-> By exemple, for the PMDG 737, like there is a problem with it to record a dark and cold situation, i always use this procedure.But for their 747, the user can after loading the D&C situation and making his FP etc, record the flight and start it like any other flight situation.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Waooh, what a technical support... I'am just a customer (yes this plane is not a freeware) an have a little question about to be able to use this 757 without too many prob, an have no anwser from PSS guys... BTW, i have only this problem with this PSS757, and not with other payware like PMDG or LevelD.

Share this post


Link to post
Share on other sites

Pierre,Whilst you may not have issues with other planes, by your description this is not a repetetive issue - ie the same set of conditions may not give the same results.Firstly can you confirm is this using FS9 or FS9.1?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this