Sign in to follow this  
Guest SalinaChan

SID database issue 7x7

Recommended Posts

Hi,i have the current AIRAC installed for the 777 and when going through the file psssid.dat i see the departure for KDFW and the runway i selected [KDFW/SOLDO2/RW18L/MEI], however when using the CDU, the departure is not listed there. Same happenes with a friends' 57 too, however the 320 looks fine (all in FS2004).Anyone had encountered the issue before or has a clue of what i am doing wrong?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

just realized that i was rather unspecific with my issue.....so i am leaving KDFW, select RWY36R and want to use the JASPA2 departure; however, the departure is in the psssid.dat listed and i can use it with the 320, however in the CDU i can see only departures AKUNA, ARDIA, BLECO, CEOLA, CLARE, CYOTE, DALL, DARTZ, FERRA and GARL.anything from there on is missing in the CDU :(not selecting a runway doesn't show the missing departures either....Anyone any ideas?Thanxs and appologies for being so vague before ;-)

Share this post


Link to post
Share on other sites

I get the same so it isn't you. Mine is from Navigraph so it may be worth raising in their forum which I will do later today.

Share this post


Link to post
Share on other sites

Just a brief update,the issue remains the same with the latest AIRAC cycle from Navigraph :(

Share this post


Link to post
Share on other sites
Sign in to follow this