Sign in to follow this  
RDG41

757 Auto spoilers

Recommended Posts

Hi,I have a question about arming the auto spoilers on the 757. On my last flight on approach, I pressed shift+/ to arm the spoillers but when I touched down, they didn't deploy?I disengaged the autopilot at about 100 ft. Am I arming them wrong? Should there be a light on indicating that they are armed? Also once I touch down should the autothrottle be disconnecting on its own? Thanks for the help. Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi John,This was happening on the 757-200 model. I did some further test flights and discovered that when i disengage the auto pilot, it also disarms the autobrakes. Is this the way it is suppose to work on the real 757-200? I'm not sure if it was also disarming the auto spoilers as well when disconnecting the autopilot.Ron

Share this post


Link to post
Share on other sites

Ron,Please confirm - when you dis-engage the autpilot IN THE AIR, you see the auto-brake switch move to "disarm"? If this is the case, its a new problem to look at. Otherwise autobrake and auto spoiler not operating on touchdown on some models is a known bug - with a simple fix.John Rooum

Share this post


Link to post
Share on other sites

Hi John,I'm going to re-test hopefully tonight.I did do a full cat3 autoland and left autopilot on all the way down to the runway and everything worked as it should with spoilers deploying and autobrakes staying engaged until I touched the throttle.Ron

Share this post


Link to post
Share on other sites

Hi John,I did another test flight tonight and confirmed that the auto spoilers seem to be operating normally. It must have been something I did to disconnect them before touch down before. Thanks for the input.Ron

Share this post


Link to post
Share on other sites

Hello John,i have the same problem with not operating spoiler and autobrakes on touchdown.What is the simple fix for this problem?Thx Niko

Share this post


Link to post
Share on other sites

I have the same problem here with spoilers not deploying on TD and autobrakes not functionning with all models of the 757 ( except wit 753 if i choose MAX autobrakes ) .Disarming AP or/and AT or not disarming them do not fix the problem they don't work...If you know a fix let us know please.Thanks BAT13

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this