Sign in to follow this  
borisvp

757 issues

Recommended Posts

Greetings PSS team,Now I worked through the 757 Q&A thread and there are still a lot mot Qs than As :(Do you guys still provide FS9 support or are you all busy working on FSX and copy protections? I really like your aircraft (I qouldn`t buy them else), and, yes, they are flyable, but this behavior leaves a bad taste.Here are the 757 issues in brief:- no load editor- unrealistic aural warnings- A/T not disconnecting and spoilers not deployed upon T/DI for myself have observed some more:- automatic spoiler deployment during climb when A/C gets too fast (!) accompanied by constant uiuiui instead of reducing the thrust- speed brakes ext warning stays on during th ewhole flight- no flare on autoland - airplane just crashes into the ground 300ft before the threshold (yes, LAND3 is illuminated)C'mon guys, quit debugging FSX; let MS do their work before you make addons. Take care of your paying FS9 customers, won't you?Thanks for readingBoris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Boris,Just to put a couple of your problems into perspective:1. Autoland - there is a flare, perhaps not enough for some people but the rod does reduce below 50 ft. I have flown well over 100 autolands and never crashed - either on the runway or off it.2. Spoilers on touchdown - in your case, does this apply to all models or just one? Originally there was a minor problems with one or two aircraft.cfg.3. Spoilers in the air - I have never seen these issues, I will try and reproduce the overspeed case.John R

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this