Sign in to follow this  
Guest BAT13

B757 no spoilers no auto brakes no cold and dark startup cocpit

Recommended Posts

I have read several post concerning problems with auto brakes/ spoilers and start up config...I have all this problems here... Specially with B752.Startup cold and dark does not work at all ( for each plane)... and starting fron a cold cessna gives me a plane without Lights and nav aid...No spoilers no autobrakes. With B753 i have autobrakes working only if i set them to MAX.Hope a fix soon because, as many users i like this plane ( really nice hand flying ).ByePS: I have reinstalled 3 times the B757,it did not fix the problem. BUT every times i have installed it, the setup could not create the aircraft config after the install of planes ( not liveries ). Every time, i had to relaunch the setup in order to create aircraft config. Don't really know if problem is here...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Bat13,Please sign your name on your posts - its good to know who we are talking to.1. The way the install works is normal - you always need to re-connect to update the aircraft.cfg {seems to be a characteristic of the system}2. "Cold & Dark". You must load the 757 from the FS9 default flight. Once in the 757, select the "SET" menu from the panel switcher. Then select "setup"; "startup Options"; "Cold & Dark". Close FS9 and restart normally and the 757 will load "Cold & Dark" ready for power.3. Once this is resolved, do a search of this forum for the autobrake / autospoiler problem - you should find a fix. If not, repost here and I will help.John Rooum

Share this post


Link to post
Share on other sites

Thanks for your reply Yes... It works for the first time when starting with the default flight at KSEA Cessna etc... Thanks for your help concerning the cold and dark cokpit (until now was mistaking when choosing the " default flight")...But that means that i have to start all my flights from KSEA with a Cessna ( when starting directly with B757 i have no cold and dark cockpit), then switch to the airport i really want to start from... :-hang Not smart considering that i fly a lot in IVAO from different airports.Anyway we progress ;-)About the problem concerning autobrakes ans spoilers, i did a lot a search and i did not find any post helping me... Seems to be a bug. i hope it will be fixed soon. If you have any solution just tell me i listen.Thanks again :-beerchug BAT13

Share this post


Link to post
Share on other sites

I could make the spoilers and autobrake to work but only for the 753..With and without AP and AT.752 definitively don't work...BAT13

Share this post


Link to post
Share on other sites

You only have to get to the menu screen where the create a flight is. Then you can select the aircraft and airport and whatever else you want. You just have to start up with the default flight. Ken

Share this post


Link to post
Share on other sites

Bat13,If you post a copy of the aircraft.cfg of one of the models which does not work, I will try and help.John RPS Along with your name please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this