Sign in to follow this  
Lonepilot

My 777 seems to taxi at idle

Recommended Posts

I dont know if this was discussed before. I did a search and did not find anything. Anyway, I have the 777LR installed (latest base installer) and when I'm below 50% of fuel load (assuming my ZFW is 181.1Tons), the aircraft taxies at idle (17.3% N1). If I raise the fuel load to for ex. 80% or full it's ok, she doesn't taxi.Is the ground idle set too high?Is anything wrong with the ground behaviour?Hope to get some answers.Thanks in advance and best regards;-)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Nothing wrong with it. Its a limitation of FS. We can give you realistic taxi or realistic flying. Sadly the ability for both doesnt exist.

Share this post


Link to post
Share on other sites

Thank you for the fast reply Norman!I can live with that. I choose the realistic flying!;-)Best regards,

Share this post


Link to post
Share on other sites

i prefer the 'taxxing at idle' cause i feel its more real this way than putting throttle to nearly full to get some thrust like some other ac.

Share this post


Link to post
Share on other sites

There's nothing "wrong" with taxiing from a standstill at idle thrust. Some aircraft will, especially at light weights.Kevin

Share this post


Link to post
Share on other sites

Kevin is absolutely correct, the behaviour is not only normal but also likely!>There's nothing "wrong" with taxiing from a standstill at>idle thrust. Some aircraft will, especially at light>weights.>>Kevin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this