Sign in to follow this  
Guest wrchambers

757 Load Manager and Fuel Calculator

Recommended Posts

Hello, I have several PSS products and recently purchased the 757 from PSS and installed it on a new gaming computer: Intel Core 2 X6800 @ 2.93GHz RAM 2.25GB 2 Nvidia GeForce 8800 GTX Quad SLII am now getting the following error when trying to start the Load Manager and/or fuel planner:C:WindowsMicrosoft.NetFrameworkv1.1.4322mscorwks.dll could not be loadedI have browsed the forum and have read what I could on the subject and tried some of the suggestions but nothing works and I did not find a definitive answer from PSS on the matter. Is there a solution? Thanks in advance.Will Chambers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Will,We are still looking for a solution and will make it available as soon as we can.

Share this post


Link to post
Share on other sites

Delete Microsoft.NetFrameworkv1.1.4322 and load v. 2.2 these resolves the prblem to meFernando Rullan

Share this post


Link to post
Share on other sites

That has no effect. The issue is that the load manager and fuel planner are looking for Microsoft.NetFrameworkv1.1.4322 and cannot find it because it is not on my system. I followed your suggestion I found in another post and it had no effect. Strange thing is that they both worked on my former computer which had Microsoft.NetFrameworkv1.1.4322. So I dont really know what is going on here.Thanks to PSS for looking into this, I will keep an eye out.Will Chambers

Share this post


Link to post
Share on other sites

It is especially strange when the PSS 777 load manager and fuel calculator work perfectly on the same machine.

Share this post


Link to post
Share on other sites

>That has no effect. The issue is that the load manager and>fuel planner are looking for Microsoft.NetFrameworkv1.1.4322>and cannot find it because it is not on my system. I followed>your suggestion I found in another post and it had no effect. >Strange thing is that they both worked on my former computer>which had Microsoft.NetFrameworkv1.1.4322. So I dont really>know what is going on here.>>Thanks to PSS for looking into this, I will keep an eye out.>>Will ChambersI think you've just found the reason for the problem with the load editor. The editor is specifically looking for .NET 1.1 while doing something that really requires .NET 2.0Markedited to add signature

Share this post


Link to post
Share on other sites
Sign in to follow this