Sign in to follow this  
B777ER

777 VNAV speed problem

Recommended Posts

Since installing the 757 patch, the 777 commands max MMO speed while in VNAV. I can change the cost index in the FMC and it has no effect on what is selected. The FMC can show a ECON speed of .83 but the plane commands something like .88. Never happened before the patch. Is anyone else seeing this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not been able to reproduce this effect, suggets that you reinstall the B777.

Share this post


Link to post
Share on other sites

Hi Eric, I installed the 777LRF this afternoon and as you know I have v1.2 of the 757 installed. I did a test flight and the aircraft climbed in VNAV 3knts short of the ECON SPD, in the cruise in was bang on the money. As I say I installed the 777 after I installed version 1.2 of the 757I hope that helps Steve

Share this post


Link to post
Share on other sites

Thanks Steve, just did a complete reinstall of the 777. Am taking off in a few, will report how she is in cruise.

Share this post


Link to post
Share on other sites

Hi Eric, could you tell me how does the ac handle at T/D (V/S), and wich speed and V/S during the descent, please?In my case this is the worst thing of the 777; I hope PSS could solve it...in the next patch.Regards.Miquel Egea.

Share this post


Link to post
Share on other sites

Steve x2, reinstall fixed it.Miguel, let u know in about 4.5hrs when I reach it.

Share this post


Link to post
Share on other sites
Sign in to follow this