Sign in to follow this  
Guest Callmecapt

Can't tune radios on the 777

Recommended Posts

I exclusively fly on squawkbox so I havent tried it yet without it, but when I fly on Squawkbox, the radios will not tune at all. I click the knobs and nothing happens. This only happens so far on the 777-200 LR. I haven't flown the 777-300 yet.The knobs are turning but the frequency stays where it is. It happened once and I redownloaded the entire package. This fixed the problem but the very next time I loaded up the 777, the problem was back. Suggestions and opinions are welcome.ThanksGoran

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Goran,This occurs if you are not initially loading the 777 from the default flight. From an earlier PSS Support post:"Starting the 777-When you first start FS it loads settings from the 'default' flight-If you have changed the original default flight to an addon aircraft this can cause problems.-This does not mean you must load the default flight to the runway, however after starting FS and selecting 'Create a Flight' it must show the original default aircraft.-You can then continue with "Create a Flight' or 'Select a Flight'"Please also look at the PSS web site here:http://www.phoenix-simulation.co.uk/defaul...displayfaq&id=8for more detailsJohn Rooum

Share this post


Link to post
Share on other sites

When you say to start with the default flight, do I leave the engines running also? I start with the default flight but I turn the engines, ignition and battery and generator off in the cessna and then select a new aircraft.I am posting this prior to reading the link you posted so I will read that now.ThanxGoran

Share this post


Link to post
Share on other sites

Goran,"When you say to start with the default flight, do I leave the engines running also?"Yes - do not change anything with the default settings until you have loaded the 777."I start with the default flight but I turn the engines, ignition and battery and generator off in the cessna and then select a new aircraft."A big No No!The PSS gauge expects to find the engines running and all switches set as per the default flight start position. It will then set up the 777 based on this expectation. If the switches are already in a different position, the gauge will not be able to set up the 757 correctly.Hope everything works nowJohn Rooum

Share this post


Link to post
Share on other sites

Thanks JohnAll works fine now. Followed the instructions on the link and no drama's at all.Thanks againGoran

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this