Sign in to follow this  
Guest wildeboer

new user with problems

Recommended Posts

Just bought the B757 a long wish to fly online with this beautifull product,came to reallity.The instal from the B757 no problems.installing the livery`s are a problem try it several times.but after 4 or 5 instals ,getting error message and the installer shuts down.(also after empty the temp. folder)Its impossible to use the loadeditor and thats great mis,because it makes the use of the B757 more realistic.(found a other treath in the forum about it)And the instal from user livery`s have also a lot of problems.only the tail and the engines are with the livery color,wings and haule are blank.Found a topic in the forum and try`d it with the Dutchbird paint and with the air holland .The first one (DBR) works fine with the solution in the forum topic.the air holland not,all the popups from the panel(cdu etc.) are behind the panel.I realy hope and expect a quick solution fore the problems.the fly and sound realistic are wonderful,so it wil be nice to enjoy the whole product.with kind regardswil

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Wil, With regards to the load editor problem could you please check this topic http://forums.avsim.net/dcboard.php?az=sho...d=19419&mesg_idWork is being carried solve the load editor issues but you might find something that might let you use the software at the moment. With regards to the downloading and installing textures could you please post the error message you are getting during the install. John Rooum was trying to help other with this issue and might be able to give you more support there. Take care Steve Masson

Share this post


Link to post
Share on other sites

Hi Wil,1. Yes - if you post the error messages and the particular liveries you are trying to install, I can have a look at it.2. "all the popups from the panel(cdu etc.) are behind the panel."This is nothing to do with the liveries, it happens if the 757 is loaded from any view other than 2D panel. Please ensure that you follow the correct sequence for starting FS9 and loading the aircraft.RegardsJohn Rooum

Share this post


Link to post
Share on other sites

Microsoft .NET Framework Version 2.0have changed the network version and it works.maybe send a message within the installer .ok i try to capeture the error message from the textures.thx fore the quick answerregardswil

Share this post


Link to post
Share on other sites

I have located the problem with the texture`s (in my case).why the DBR texture works and the air holland not.With the answer in the forum topic to copy and rename the bmp file in texture.I use the same fore DBR and Air holland,thinking its only the number that counts.And tahts wrong so i copy the orginal ....main3 bmp fli .rename ....main4 and insert it in the texture folder.and there see is Boeing 752 air holland.I have also noticed that when i instal the textures one by one there is no error message.regardswil

Share this post


Link to post
Share on other sites

Well Done."I have also noticed that when i instal the textures one by one there is no error message"I'll make a note of this for Steven C.John R

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this