Sign in to follow this  
Guest capnozzie

invalid or corrupt files

Recommended Posts

Support has not been able to solve this problem. Matter fact they are not very good with answering emails. Hit or miss. can anyone help me with this problem? >>>>>>>> Failed to extract zip file. (#3, Line 47)Invalid or corrupt file.C:DOCUME~1PETERO~1LOCALS~1Temp02a69d5a021eac4f5fac247468634104aircraft757.date the less I have pss 757 and I am unable to load in 1.2. Failed to extract zip file. (#4, Line 47)Error extracting file.C:DOCUME~1PETERO~1LOCALS~1Temp02a69d5a021eac4f5fac247468634104texture.datC:DOCUME~1PETERO~1LOCALS~1Temp02a69d5a021eac4f5fac247468634104unpack<<<<<<<<<<< thank youpeter o

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Peter,Could you please confirm what you are trying to download - the 757 or the add-on liveries?Then we can try to help. Thanks.John Rooum

Share this post


Link to post
Share on other sites

As you can tell by the reading the messages, it is while downloading the main file..NOT the repaints.Thanks!Peter

Share this post


Link to post
Share on other sites

Peter,When someone offers to help, and asks for clarification of the issue, the polite thing is to say thanks, and offer the information requested, not bark back at the person trying to help.As to not doing a good enough job with answering your email, well you are entitled to your opinions. I am currently some 900 km from home, on a quick 4 day break with my family, and I still connect to the Internet via an Internet cafe or prepaid card, for the SOLE purpose of checking PSS support emails at least once a day.Today after not checking the emails since 9:00am the previous day I had 162 emails to sort through, so if I missed yours I apologise, please resend it and I will look for it.In the mean time, have you tried downloading a fresh BASE installer and running that. Other suggestions include, clearing your temporary Internet files folder, disabling the firewall/AV systems.

Share this post


Link to post
Share on other sites

Peter,This was initially clear:"C:DOCUME~1PETERO~1LOCALS~1Temp02a69d5a021eac4f5fac247468634104aircraft757.date"then this confused the issue:".....the less I have pss 757 and I am unable to load in 1.2."which makes me think you are trying to load something into v 1.2 ie you already have it.Anyway, we are still here whilst Steven is away, so if you are still having trouble, let us know.RegardsJohn

Share this post


Link to post
Share on other sites

Hi Peter, I have seen this issue once before, the following steps solved the problem at that time. When you download the installers please extract them to your desktop in the 1st instance before running then makes sure any internet security setting are turned off. Then run the installer and fingers crossed it should work.Good luck Steve Masson

Share this post


Link to post
Share on other sites

Thank you all. John, I am sorry I may have come off as " barking". This is not my intention. Steven, apology accepted. Thank you. Okay I have tried all of the suggestions, disabling firewalls and other internet security systems. I cleard Temp internet files, and downloaded them to desktop as suggested. I still get the messages. I wonder if I can download the file to a CD from another computer, and load it to my PC? Thanks again.Peter

Share this post


Link to post
Share on other sites

Peter,I am sure that in time there would be simple resolution to the problem on your current system but the straight answer to your final question is "yes" [My FS computer is not connected to the internet - except for testing - so I install all add-ons manually when I can. I also like to see exactly what I am installing.]On your second computer, just set up a temporary type folder, point the installer to it when it asks you for the FS9 path and go ahead. Copy the folder to a CD and and then copy and paste into FS9.If you are not happy with the file structure for the 757, post back I can help.Good Luck.John Rooum

Share this post


Link to post
Share on other sites

Thanks John.I will give this a shot from my laptop.I really would like to fix the problem in time. Do you have any suggestions? Would this be something I should call micro tech support on? Or perhaps take it to the geek squad?Thanks again!peter

Share this post


Link to post
Share on other sites

Peter,Please confirm that this is your first download - or are you just updating from an earlier version {sorry but this is not entirely clear and makes a difference.} Whatever:1. Initially, rather than using your laptop {although that will at least prove the solution} first try downloading on your main systen into another folder rather than FS9 {in case there is an odd problem with the FS9 registry entries}.2. Never heard of "micro tech support" but before you go there, I would:a. Get the 757 downloaded using your laptop - post again if that fails.b. Wait until Steven at PSS is fully back with us - he knows much more than we do about the vagraries of XP etc.Let us know how you get on.Again, Good LuckJohn Rooum

Share this post


Link to post
Share on other sites
Sign in to follow this