Sign in to follow this  
jc_150

ADI Display

Recommended Posts

Hi all in the forumI am a self confessed tinkerer, so guess my problem is self inflicted. I have flown the 757 since the update without problems. Now for some reason The ADI does not show the altitude tape (when that option is selected from the set up menu) nor does it show anything on the right hand side when the non speed tape is selected, although it shows the glide slope bars up to the point when the irs are aligned then the right hand side of the adi is blank. I can write the DH value correctly. Things I have tried.1. Uninstalled package and re installed2. removed baloo and irs fonts and reinstalled packageEverything else on the ground seems fine, up to and including programming the fmc and starting engines.tryng to get a couple of screeniesany help would be greatJohn Calleja

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jason, Nothing wrong with a bit of tinkering ;) I think you have been flying another aircraft too much there is no altitude tape option on the 757 ADI, well not in the version I have installed. For the information on the right hand side of the ADI you need to manually tune the ILS to have that information displayed, you will see that having loaded your flight plan that a VOR is probably tunes at this time. I hope that helps, happy tinkering Steve Masson

Share this post


Link to post
Share on other sites

Hi SteveThanks for a speedy and informative reply, after your post i looked at some web images of a 757 panel and all is exactly as you said, and you are correct about flying other aircraft too long..lol. so I shall continue tinkering knowing that I have not broken my 757'sbest regardsJohn Calleja

Share this post


Link to post
Share on other sites
Sign in to follow this