Sign in to follow this  
qnh

777, FS9 and Vista

Recommended Posts

HAs anyone got the 777 running in Vista, specifically Vista Home Premium 64-bit?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry Vista killed my machine, so I can not test with vista for a few more weeks until I upgrade my PC.

Share this post


Link to post
Share on other sites

ok - what video card are you using. I've got a GTX7800 and the gauges are wrong - the 757 seems to work, as does a certain 767.scott

Share this post


Link to post
Share on other sites

hmmm, won't load here - errors range from MFC70.DLL to GDIPLUS.DLL - sounds like NVIDIA need to pull their collective fingers out!

Share this post


Link to post
Share on other sites

I have just tried the 777 under Vista with nVidia 100.65 drivers with no problem except some flickering on the gauges occassionally.

Share this post


Link to post
Share on other sites

Hi,My 777-200/300 both work fine I have Vista 64bit ultimate and I have a nVidia Geforce go7300 grapics card.Andy

Share this post


Link to post
Share on other sites

Can anyone tell me why is this happening???I'm running Windows Vista Ultimate 64-bit and I already tried 2 video cards (RadeonX300 and Nvidia 7900 GTX)still like this

Share this post


Link to post
Share on other sites

Check in your windows/fonts folder for these 2 fonts, baloo.ttf andirs___.ttf Copy them to your desktop then delete them from the fonts folder.Reboot your PC, then copy the fonts back into your windows/fonts folder.If you do not have baloo.ttf and irs___.ttf in the folder email me at the support email address.

Share this post


Link to post
Share on other sites

Also for those running Nvidia and Vista MAKE SURE YOU ARE RUNNING THE VISTA DRIVERS found at Nvidia.comJames

Share this post


Link to post
Share on other sites

Hi:All the green backlighting on my 777 panel does not work like yours in the pic. Was this patched and I missed it or did you fix this yourself?Maybe I missed a patch cause my FMC doesn't work right either. The TOD never changes after you execute the flight plan no matter if I change destinations or alter the waypoints on the legs page. I would really like to fly my 777.Any info would be appreciated.RegardsRick

Share this post


Link to post
Share on other sites

Rick,Download a fresh base installer to ensure you have the latest files, uninstall the current installation and then reinstall from the fresh base installer.Ensure you are loading the aircraft into the sim correctly, as described in our FAQ. If you still have issues email me at the support email address.

Share this post


Link to post
Share on other sites

PSS:When I hit the uninstall it says unable to load initialization file.RegardsRick

Share this post


Link to post
Share on other sites

Watch what version you are installing.If you are installing the just Flight version of the 777, then you will have a flawless plane except the fonts will not install. Each font is $50,00 each on the web (these are NOT freeware fonts by any means) so I had to spend a chunk of my last paycheck to get these for proper installation.I can't give any advice on the download version as I just have the just Flight DVD version, but I can attest that any add-on will work great in Vista as long as you have UAC turned off.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this