Archived

This topic is now archived and is closed to further replies.

Guest ali47

FS2004: PSS 757 Panel Display Problems

Recommended Posts

Hi guys,I'm hoping someone will be able to help me. I have PSS 757 for FS2004. I'm having a problem I'm hoping someone will be familiar with.The engine gauges and EHSI don't have any numerical values along with a few other systems. Also my FMC is blank. I think these problems are all linked.Does anyone know what this problem is and how I can fix it?Thank you for any help.Ali

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check in your windows/fonts folder for these 2 fonts, baloo.ttf andirs___.ttf Copy them to your desktop then delete them from the fonts folder.Reboot your PC, then copy the fonts back into your windows/fonts folder.For some unknown reason windows will sometimes not recognise the fonts so we need to reintroduce them, in this manner.

Share this post


Link to post
Share on other sites

Hi, ive got the same problem. Need Help! Please can you explain to me step by step how to get the numerical values on.Thankyuo very very much!

Share this post


Link to post
Share on other sites

Hi, ive got the same problem but with PS 777. I don't really understand how to solve it! can u help me?

Share this post


Link to post
Share on other sites

No Name?Try the following from a draft FAQ:The installer installs two unique fonts into windows/fonts folder - baloo.ttf and irs___.ttf. occasionally, these fonts can be missing or corrupted after an uninstall/re-install. 5.1.1 Select Control Panel - Fonts to check whether these fonts are present. If they are not there, re-install the aircraft.5.1.2 If the fonts are present, double click on both to try and re-install them.5.1.3 If this fails:Copy the fonts to a temporary folder.Delete them from the fonts folderRestartUse control panel to re-install the two named fonts into the fonts folder.Start 757These have all worked in the past with Win Xp.If on Vista have a look at the following post:http://forums.avsim.net/dcboard.php?az=sho...ing_type=searchJohn Rooum

Share this post


Link to post
Share on other sites

Hi,I bought the 757 from Justflight this evening and have wasted 3 hours of my evening trying to get it to work. I have the issue with what looks like missing fonts, and re-installs do not install the two fonts you listed here. They are not in the Windows/fonts directory, nor to be found in the FS9/fonts directory, in fact they are nowhere to be found on my system...What is the solution? Please make these fonts readily available, so we can finally get this software to work... At the price I paid, that is the least I expect...I hope someone can help me with this...AndrewEDIT: I have contacted Just Flights "Technical support" section with a request to make the fonts generally available to customers... Wait and see what response I will get.

Share this post


Link to post
Share on other sites

AndrewJF packages tend to be different from the original PSS downloads and I am afraid I do not have access to the JF 757 to see how they install the fonts.However, they have a link to this issue on their forum and I believe that they can mail you the fonts directly.John Rooum

Share this post


Link to post
Share on other sites

John, thank you for getting back to me, I do appreciate it.It is not the 777, but the 757, though it is probably exactly the same problem...I'm not particularly impressed by their customer service. They will take my money immediately, but if I have a problem, it will only get dealt with Mondays to Fridays, 9am to 5pm... not what I call e-commerce...No doubt they will attempt to solve my problem in due course, but given that I paid 45 Euro for this, I expect a little better service from JF.It seems to be a fairly common problem. Why can't someone make the fonts available to registered customers? I don't see where there is a problem with that.Andrew

Share this post


Link to post
Share on other sites

Andrew,As you say, the 757 can have the same problem and if necessary PSS are happy for us to e-mail the fonts.However, again, I would not want to cause a conflict with however JF as packages the 757.I believe that you said you are Win XP so there is no reason for the fonts not to install from the package. I might be worth trying to redownload/reinstall a couple of times. AS the installer runs, can you see the point at which it is trying to install the fontys?John R

Share this post


Link to post
Share on other sites

Hi I have no idea what baloo.ttf is!! My one just has the names, is there any chance that you give me the names of the font cheers.

Share this post


Link to post
Share on other sites

Hello ,Today I bought also the PSS 757 and I got the same problem with it , my FMC screen is black ( nothing appears on it ) and also when i'm in 2d panel and I click on Set ( the Setup panel ) I got no letters or anything , just the panel itself. ( and the blocks where things should be writed in ) so I downloaded those 2 fonts from the net and placed them in: C:program filesWINDOWSfonts and deleted them from the same folder. I started FS2004 and the 757 but nothing changed. So I thought maybe if I copy them in the fonts folder of FS2004.Maybe that's the solution!Greetings from a rainy country called Holland.. ;P

Share this post


Link to post
Share on other sites