Sign in to follow this  
Guest Tolwyn

Load Edtior / Fuel Planner won't start.

Recommended Posts

I get an application error when trying to run either the Load Editor or the Fuel Planner for the PSS 757.Is .NET required?I ask because in re-reading the requirements for the 757, .NET is not listed ANYWHERE as a requirement on any screen when purchasing the aircraft.I honestly am not upset if this is the case, but my gaming PC will not have .NET installed and just need to have a support rep for PSS to follow up with me for an RMA (I've not heard back from my support email).#### fine looking plane and a plethora of liveries!! I hope that it's just something I'm doing wrong with either the installation or...?Registered FSUIPC: Version 3.7.2.0.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hallo!I think Net Framwork is required.Look at the Thread "Load Manager 757 don't open".The answer is in Reply #34 from bxs1002.Hope this helps? Ralf

Share this post


Link to post
Share on other sites

>I get an application error when trying to run either the Load>Editor or the Fuel Planner for the PSS 757.>>Is .NET required?>I ask because in re-reading the requirements for the 757, .NET>is not listed ANYWHERE as a requirement on any screen when>purchasing the aircraft.>>I honestly am not upset if this is the case, but my gaming PC>will not have .NET installed and just need to have a support>rep for PSS to follow up with me for an RMA (I've not heard>back from my support email).>>#### fine looking plane and a plethora of liveries!! I hope>that it's just something I'm doing wrong with either the>installation or...?>>Registered FSUIPC: Version 3.7.2.0.>Email was replied to 48 hours ago.A new utilities package will be released with the v1.3 update

Share this post


Link to post
Share on other sites

Steven.I assure you that for whatever reason I have not received the reply. An alternate address is: primecrew@gmail.comI believe you that you did reply!Could you please try to resend?Will 1.3 also require .NET?I honestly don't want to come across as a pain, but to respond to the first poster, I wouldn't have known about .NET through normal "purchasing" steps, and only would have been directed to the forum when searching for support.I do recommend ammending the requirements on the PSS web page to include the requirement for .NET.I'm happy to exchnage 757 for a different product from PSS at equal or lesser value. It's nothing personal on PSS's part, just that I will not have .NET installed on my gaming rig. :(

Share this post


Link to post
Share on other sites

I am not 100% sure on the need for .NET with the rewrite, as it has been done with a different software package than the original utility, I will ask.I will resend the email today.

Share this post


Link to post
Share on other sites
Sign in to follow this