Sign in to follow this  
Guest woodster757

No ILS/Radio or lights on PSS 757

Recommended Posts

Hi there everyone,Just updated my PSS 757 and completed my first flight, love everything about it and it's much better now it's updated. However, All of my light switches on the O/Head Panel work but when you go outside to spot view, I have no lights at all except the interior cabin lights, and also my radio/comm panel seems not to work, I have no ability to alter the Comm Frequency at all and having just flown an ILS App in to LHR 9L I had no ILS working either, Can anyone help? I'm running FS9 and have no problem with the same issues with my PSS 777 package.RegardsJason Wood

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Gents,I confirm absolutely the same problems. But 2 items are different:1/ I didn't update the 757 since I've purchased already version 1.22/ Besides all mentioned issues I have also not working RDMI (Radio magnetic indicator).I'm running FS9.1, OS Windows XP, Frame Network 2.0., all Microsoft updates are installed.Any help would be very much appriciated.Regards,Vladimir

Share this post


Link to post
Share on other sites

This is because the aircraft has not been loaded correctly.You must load a default flight first, if you are unsure of the correct procedure there is a guide in the FAQ section of the website.

Share this post


Link to post
Share on other sites

Thanks for that Steve, Certainly worked for me.RegardsJason Wood

Share this post


Link to post
Share on other sites
Sign in to follow this