Sign in to follow this  
Guest AlanEL

757 ADF

Recommended Posts

Hi Everybody:I'm still a newb. I can't seem to get the ADF working in the 757 in manual mode. I set the nav radios OK in the CDU but when I go to enter the ADF frequencies, no go. I searched the forum and no solution. Any ideas?ThanksAlan Lansitie

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Hi Everybody:>>I'm still a newb. I can't seem to get the ADF working in the>757 in manual mode. I set the nav radios OK in the CDU but>when I go to enter the ADF frequencies, no go. I searched the>forum and no solution. Any ideas?>>Thanks>>Alan LansitieOk I uninstalled the 757. No ADF no function. I have sent the 757 to my storage bin.Alan Lansitie

Share this post


Link to post
Share on other sites

Alan,What a waste of a great aeroplane.Is your problem that you cannot tune the ADF {ie you cannot move the tuning dials} or that, once tuned, you cannot detect the ADF station?John Rooum

Share this post


Link to post
Share on other sites

Hi JohnIn manual mode when I set the frequency to insert in the CDU it's a no go. When I select RAD from the mini panel and try to select the frequency it's negeative function. It probably does not like my rig since I upgraded to Windows Vista 32. I am installing it in FS9 with the appropriate FSUIPC.dll for that period of time. I have the Wilco one so I'll just use that. Thanks for the reply though.Alan Lansitie

Share this post


Link to post
Share on other sites

Alan,"installing it in FS9 with the appropriate FSUIPC.dll for that period of time"Not necessary - the most recent FSUIPC will do.If you can't change the frequency{is that what you mean by "negative function"}, its likely you might not be loading the 757 correctly - see the "sticky" on this page.John R

Share this post


Link to post
Share on other sites

Hi JohnThe 757 was working OK before Vista 32. I have tried all the suggestions in the stickies but to no avail. I even loaded the default Cessna with no "Cold and Dark" file, I used the original fs9.exe and then loaded the 757 and no joy. That ADF is just not going to work on my rig for some reason. I even loaded a complete flight plan and still the ADF just stuck at 353 and 281. I've given up on this one and am now using the Captain Sim 757 not the Wilco as I previously mentioned, they didn't make one. I fly the Capt Sim one from the VC as it was designed to be flown and all works well. It is a little frame rate hungry but I have a high end machine and get around 15 to 20 (locked at 20) fps around cities and airports such as KORD and 19 to 20 at cruise. I have just tried everything on the PSS one and without an ADF it is hard to flight plan, do an ILS (outer marker), fixes, airway markers etc. I'll try again someday but I am moving more and more into FSX. Thanks for your help and suggestionsAlan Lansitie

Share this post


Link to post
Share on other sites

You say you just upgraded to Vista 32. Did you totally reinstall FS9 and if so did you remember to to install the FS9.1 patch? You don't need an ADF to fly flight plans and approaches with a working FMS that the PSS has. Some OM's are colocated with a NDB, they are NEVER the outer marker. That is what you are missing by flying the Captain Sim version...they never followed through on the promise of Group F update with a working FMS/CDU for FS9.1Steve Park.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this