Sign in to follow this  
kapapilot

Repaint Installation

Recommended Posts

I copied the texture folder into the appropriate aircraft folder, added the text to the aircraft config, and the paint isnt showing up in the simI appreciate any help you can give meanthony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Anthony,Ensure that you have numbered the various versions in the aircraft.cfg correctly.John Rooum.

Share this post


Link to post
Share on other sites

I know I have, I put the united new colors in the same aircraft folder as the plain ual and put the aicraft config copy in and numbered [fltsim.x] appropriately.thanksanthony

Share this post


Link to post
Share on other sites

Yeah I can't figure it out, I put the texture.UAL nc in the PSS-B752P folder and added the following to the aircraft config and it just doen't show up in the aircraft selection menu on the fs. thanks for the help. this is what I added.[fltsim.18]title=PSS 757-200 PW overwing exits UAL NCsim=PSSB752_PWmodel=popanel=sound=pwtexture=UAL ncatc_id=N577UAatc_airline=UALatc_flight_number=B752Patc_heavy=0ui_manufacturer=Boeing-PSSui_type="757-200 PW overwing exits"ui_variation=United Airlines NCdescription= "B757_200 with Pratt & Whitney 2037 Engines." atc_id_color=0x00000000atc_id_font=Verdana,-11,1,600,0visual_damage=1atc_parking_types=GATE,RAMPThe first time I wanted to save the aircraft config after the changes, it wouldn't let me, I saved it to the desktop and put it into the aircraft folder overwriting the original, now when I try to save it works fine, I checked the file preferences and the read only setting was not checked, I don't know what to do.thanks for any help you can give me, I wonder if this install has worked for anyone else, and if there is a secret I am missing.

Share this post


Link to post
Share on other sites

Anthony,I have just downloaded and installed this livery - no problems. I have also used your section of the aircraft.cfg - no problems.I assume that you can see the other aircraft specified in this aircraft.cfg?Please check again that you have the correct number in the correct sequence within the square brackets?John R

Share this post


Link to post
Share on other sites

It looks okay to me. There is one other non-pss aircraft doing the same thing, I just can't figure it out, this is why I thought it was the nvidia driversThis is confusing. I even reinstalled,also the aircraft repaint with the missing texture for the apu exhaust and down the belly is a standard pss repaint, not sure who I need to contact. I know that the apu exhaust is grey in all of my standard pss repaints, and there are a few that have the grey stripe down the middle of the belly. Let me know who I can get ahold of about the pss standard repaints.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this