Sign in to follow this  
philbrown

RR 757 TO power problem

Recommended Posts

I loaded the 757-200 RR at KSLC to do some takeoff tests. But after switching through the TO derate modes, they all stated 1.00. CLB, CRZ, CON were all OK, but any TO mode only gave an EPR of 1.00?KSLC has an elevation of 4000 feet - yet a sea level I didn't have any problems. Any other airport higher than KSLC also had the same problem.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Phil,I will investigate, but I suspect if this is happening, it will be something to do with the way Alex wrote the code at which the derate reverts to full power.A guess is that airports like KSLC are higher than the trigger alt, or something like that.

Share this post


Link to post
Share on other sites

Just checked KSLC re T/O EPR.Full power=1.77D1 =1.73D2 =1.65Mac

Share this post


Link to post
Share on other sites

Mac,I'm missing something here - how do you get TO de-rates to D1 and D2 indicated?? Edit - Silly me of course I know!{spent too much time looking at VNav descent, of which more to come!}John R

Share this post


Link to post
Share on other sites

JohnBefore the FMC was able to perform the climb power reduction after takeoff this was done manually by pressing CLB on the panel above the flap indicator.It also works on this model but I cant see any way of disabling the automatics - all I was able to was to alter the height at which it happens.So to select Full power press TO/GA. 1 for D1 and 2 for D2 and it will diplay this on the FMC below where you enter the flap setting instead of the assumed temperature.This also works in CLB.Takeoff at fullpower press CLB you get climb power.Takeoff at D1 press CLB you get CLB1Takeoff at D2 press CLB you get CLB2.Also if you are climbing out on CLB2 and want a little more poke press 1 and you get CLB 1.Mac

Share this post


Link to post
Share on other sites

Mac,Thanks - when we were looking at de-rate, I just used the manual settings and had not noticed this was also displayed back on the FMC. Also this am I made the mistake of RTFM - a big error in this area which I will pass separately to Steven.John R

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this