Sign in to follow this  
Peter Z KCLE_EDDN

No VC textures

Recommended Posts

Hi there,why is it that only the DHL and UPS models have visible cockpit textures that you can see in spot plane view looking inside the cockpit?For some reason all other liveries don't have those textures included. I already uninstalled and reinstalled but that didn't help. What am I doing wrong?Cheers,Petehttp://members.aol.com/pzsoulman/myhomepage/logo.gifGIGABYTE Light 3D Galaxy II Liquid CoolingENERMAX Galaxy EGA850EWL ATX 850W Power SupplyNVIDIA nForce 680i SLI ATX Intel MoboCore 2 Duo E6700 1066MHz FSB 4M shared L2 Cache LGA 775CORSAIR XMS2 2GB SDRAM DDR2 800GeForce 8800GTX 768MB 384-bit GDDR3 PCI ExpressSBlaster X-Fi XtremeMusic 7.12 x Western Digital Raptor 150GB 10000 RPM 16MB Cache SATA Raid01 Seagate Barracuda 320GB 7200RPM 16MB Cache SATA 3.0Gb/sWinXP Home SP2CH Yoke/Pedals

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry for bumping this. Am I the only one with that problem?Cheers,Petehttp://members.aol.com/pzsoulman/myhomepage/logo.gifGIGABYTE Light 3D Galaxy II Liquid CoolingENERMAX Galaxy EGA850EWL ATX 850W Power SupplyNVIDIA nForce 680i SLI ATX Intel MoboCore 2 Duo E6700 1066MHz FSB 4M shared L2 Cache LGA 775CORSAIR XMS2 2GB SDRAM DDR2 800GeForce 8800GTX 768MB 384-bit GDDR3 PCI ExpressSBlaster X-Fi XtremeMusic 7.12 x Western Digital Raptor 150GB 10000 RPM 16MB Cache SATA Raid01 Seagate Barracuda 320GB 7200RPM 16MB Cache SATA 3.0Gb/sWinXP Home SP2CH Yoke/Pedals

Share this post


Link to post
Share on other sites

Pete,I have not seen this, but I will check it out tonight when I get home

Share this post


Link to post
Share on other sites

Steven,thanks for checking into this.Cheers,Petehttp://members.aol.com/pzsoulman/myhomepage/logo.gifGIGABYTE Light 3D Galaxy II Liquid CoolingENERMAX Galaxy EGA850EWL ATX 850W Power SupplyNVIDIA nForce 680i SLI ATX Intel MoboCore 2 Duo E6700 1066MHz FSB 4M shared L2 Cache LGA 775CORSAIR XMS2 2GB SDRAM DDR2 800GeForce 8800GTX 768MB 384-bit GDDR3 PCI ExpressSBlaster X-Fi XtremeMusic 7.12 x Western Digital Raptor 150GB 10000 RPM 16MB Cache SATA Raid01 Seagate Barracuda 320GB 7200RPM 16MB Cache SATA 3.0Gb/sWinXP Home SP2CH Yoke/Pedals

Share this post


Link to post
Share on other sites

Any news Steven?Cheers,Petehttp://members.aol.com/pzsoulman/myhomepage/logo.gifGIGABYTE Light 3D Galaxy II Liquid CoolingENERMAX Galaxy EGA850EWL ATX 850W Power SupplyNVIDIA nForce 680i SLI ATX Intel MoboCore 2 Duo E6700 1066MHz FSB 4M shared L2 Cache LGA 775CORSAIR XMS2 2GB SDRAM DDR2 800GeForce 8800GTX 768MB 384-bit GDDR3 PCI ExpressSBlaster X-Fi XtremeMusic 7.12 x Western Digital Raptor 150GB 10000 RPM 16MB Cache SATA Raid01 Seagate Barracuda 320GB 7200RPM 16MB Cache SATA 3.0Gb/sWinXP Home SP2CH Yoke/Pedals

Share this post


Link to post
Share on other sites

Sorry Pete, but I have not been able to reproduce this yet.I will try a fresh install of the aircraft and see if that makes a difference.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this