Sign in to follow this  
kapapilot

757 fuel calculator problem

Recommended Posts

I am having a problem with the 757, I try to run the fuel planner, which has a wierd Icon just a white box with a blue border and I get an error saying"Unable to find a version of runtime to run this application."thanks for any help you can give meI appologize againAnthony

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

now I can't even start the engines, I try to and at around 19-21 n1 the sound starts jumping and there is smoke out of the engines coordinated with the sound, I didn't have any problem until I installed the 1.3 patch, I did install the airbus pro but that didn't cause any problem with the 757, I just don't like all of these problems.thanks in advance for any help you can give me.anthony

Share this post


Link to post
Share on other sites

Hi Anthony,Version 1.3 is a complete rebuild and not a patch. I would try uninstalling your current v1.3 and 1.2 and then reinstall a fresh version of !.3 hopefully that will cure your problems. Good luck Steve

Share this post


Link to post
Share on other sites

I did jinx myself, It stopped working, I hadn't touched fs for a couple of days and decided to install some posky software, just the crj. I did so and then after the install wanted to fly the 757, I clicked the fuel planner and got the same error. I am not sure if there was another problem or if the problem lies with the posky, also when I would select the 757 and airport, I would get to the cockpit and when I change views, The sim crashes, I did have this problem with another aircraft, so I don't think that is a 757 problem, I am sure that this happens with all aircraft so I am reinstalling the fs9 and all aircraft.thanks anthony

Share this post


Link to post
Share on other sites

I uninstalled and reinstalled and it worked, I left the computer came back and it didn't work. Could someone PLEASE HELP!!!!!!!! I haven't seen a reply yet today please helpthanksanthony

Share this post


Link to post
Share on other sites

If it worked, and then didn't work there has to be more to the issue than a PSS problem. If it was a straight out code error or something like that it would not work in the first instance.

Share this post


Link to post
Share on other sites

is it possible that the 777 and airbus pro package interfere with the product, I did install the airbus then the 777 then the 757, the abus and 777 work fine.thanksanthonyroughly how long does it take to get a reply from the program writer?here are some pics of what is happeningLoad editorhttp://forums.avsim.net/user_files/177621.jpgfuel plannerhttp://forums.avsim.net/user_files/177622.jpgthanks againanthony

Share this post


Link to post
Share on other sites
Sign in to follow this