Sign in to follow this  
kapapilot

Boeing and vista problems

Recommended Posts

anyone else having problems with the 757 and Vista, here is mineI am having a problem with the 757, I try to run the fuel planner, which has a wierd Icon just a white box with a blue border and I get an error saying"Unable to find a version of runtime to run this application."the load editor gives me a pop up, the icons are just blue boxes filled with white and the pop up has this icon and has stopped workingplease help anyone and post other problems you are experiencing with VISTA and PSSAnthonyPs the 777 load and fuel work fine, not sure what is different and the 777 have a little airplane as an icon vs the blue and white box.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This information has been sent back to the person that wrote the program, in an effort to see if we can find a cause and cure.

Share this post


Link to post
Share on other sites

Thanks Steven I really appreciate it, I am finally satisfied with pss support, I didn't know this was sent to the programmers, thanks for the helpanthony

Share this post


Link to post
Share on other sites

Anthony,To put your mind at rest on one thing. The short cut icon that concerns you is a standard windows icon: it also occurs on a XP installation and you can change it to anything you wish. On the other hand the 777 "little airplane" is a specific graphic input by PSS in the original programme.However, neither affect the way the shortcut and associated EXE file operates.Looking at your other posts, I suspect that you might have a Vista problem with some missing modules {and I see Vista SP1 is on its way}. For example, did the fuel planner/load editor work ok for you in using XP as the OS. For myself, I do not have Vista but would be interested to know the installation method you used?John Rooum

Share this post


Link to post
Share on other sites
Sign in to follow this