Sign in to follow this  
wgreen

CTD when trying to load flight plan into 757 FMC

Recommended Posts

I tried to find this problem on the forum but didn't see anything. If this has been asked before I apologize. Whenever I load up the 757 and try to load in a flight plan from a MSFS plan I get a clicking noise for a few seconds (as if someone were clicking the FMC buttons over and over again) and then the sim crashes to the desktop.I'm loading up the aircraft from the FS2004 default flight (Seattle) and I have made no changes to that flight, so that shouldn;t be what's causing this issue. Any help would be greatly appreciated.Also, I have installed the latest patch...ThanksBill

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Bill, V1.3 was not a patch but a complete version. I would suggest uninstalling your current V1.3 + V1.2 then reinstall version 1.3 and that should solve your problems. Good luck Steve

Share this post


Link to post
Share on other sites

Steve-I gave it a shot (although I didn't see v1.2 on my machine)...did a complete re-install and unfortunately the problem still exists. As soon as I try to select a flightplan...I still get a CTD...Bill

Share this post


Link to post
Share on other sites

What maybe happening if you are using the MSFS to build the flight plan for you, is a conflict in the navdata. It maybe that the waypoints no longer exist and the FMC is having an issue trying to locate and plot the "missing" waypoints.Have you tried using another program to make your flightplan? I use FSBuild but it is payware, and have not seen this issue.

Share this post


Link to post
Share on other sites

I've had the 757 since it was first released and never had a problem using MSFS to create the flightplans before. Seems like this started happening after I installed V1.3. I'll try your suggestion of using something else to build the flight plan and let you know how I make out.ThanksBill

Share this post


Link to post
Share on other sites

I tried building the flight plan with Abacus's "Copilot" software to see if that would help. Still got the CTD. This time, it didnt even give me a chance to select a flight. It crashed while I was hitting the "Next Page" button on the FMC while I looked for the flight plan to load. I'm really puzzled by this...it seems that something is corrupt or possibly another installed addon might be causing this? I'm not sure where to go from here...Bill

Share this post


Link to post
Share on other sites

Bill,As Steven said, this is a new one. Just to isolate a bit:1. Can you load an MSFS flight plan with one of the default aircraft loaded - say the 737? {ie into the default GPS}2. Can you do the same {ie load an MSFS flight plan into the default GPS} with the 757 loaded?3. Do you have the PSS 777 - if so does that load ok?Please post back how these go.John Rooum

Share this post


Link to post
Share on other sites

John-I don't know if this helps, but I just tried loading a flight plan again and when it crashed to the desktop, I briefly (very briefly) saw an error maessage that said something about a "Buffer Overun" or something to that effect? This was the first time I saw this.I can load a flight plan into the default GPS with all other aircraft. I havent tried loading a plan into the GPS with the 757 because I wasn't aware you could access the GPS with the 757 loaded...can you? I own the PSS 777, but it is not currently installed (that was next as soon as I got the 757 working again). I have a new machine, so the 777 has not been installed on this machine yet(if that helps). Also, I noticed on another post in the forum about having FSX installed on the same machine...I do have FSX installed. Could that be causing this issue?Bill

Share this post


Link to post
Share on other sites

BillI suspect that Buffer Overrun is the clue:1. If you have alot of files in the flight plan folder move most of them out and try to load one of those you leave in.2. Do you have a flight plan with a particularly long name - this has also caused this problem?Do a search for Buffer Overrun to see other reports of this issue.Good LuckJohn

Share this post


Link to post
Share on other sites

John, that was it!! I had 107 flight plans saved on my PC and they were all saved with full airport names (MSFS does this by default I suspect). I deleted them all, created a new flight plan which I saved with a nice short name and now I don't get the CTD. Thanks for the help!Thanks to everyone who offered suggestions to fix this frustrating problem...I really appreciated all the quick responses. It'll be good to get the 757 up in the air again.ThanksBill

Share this post


Link to post
Share on other sites
Sign in to follow this