Sign in to follow this  
Guest snoopdoggydogg1456

FSX Vista

Recommended Posts

Will the 757 2006 be vista and SX compatible this year?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have vista installed on all my FS computers, and do not have any issues.As to the FSX compatibility I am not even going to hint at when it maybe ready... to many things can go wrong and push back the release date.

Share this post


Link to post
Share on other sites

Your lucky.I run FS9 on a new Vista machine and while I am preparing for a flight in 757 usually while loading the fmc fs9 crashes just before windows error message pops up saying " buffer overrun detected". so far this is the only plane that causes it. PIC 737 OK, LD767 OK,PSS Concorde OK, Still to test PSS 777 PMDG 747. Any Ideas what I can do. My old much inferior spec PC ran them all OK just with less clear graphics.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this