Sign in to follow this  
Guest aaflyboy27

757 Load editor

Recommended Posts

I installed the new patch for the 757 and now my load editor will not open. I keep getting an error message. Is there something Im missing?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same thing with mine I think see Fuel Calculator Problem on page 2 of the boeing forum, has screenshots of the error that I get for the fuel calc and the load editor, also I am asking if there is any update from the programmers that you said you have contacted.thanksanthony

Share this post


Link to post
Share on other sites

Nothing back from them yet, I will bring it to their attention again.

Share this post


Link to post
Share on other sites

When I try to open it it bring up a box by windows saying "757 Load Editor has encountered a problem and needs to close."

Share this post


Link to post
Share on other sites

Have you checked the various suggestions available on this forum:1. Are you XP or Vista?2. Do you have .Net Framework installed - if so which version{s}?I believe that the message you are getting might suggest a conflict with running programme - I have had that with another .exe file. Try using MSCONFIG to do a selective start up with a minimum of stsrt up items.John Rooum

Share this post


Link to post
Share on other sites

I am vista, but it is hard to know if that is the problem, i changed compatibility to xp sp2 and the 777 stuff works, it is just the 757 fuel and load editor that is not working for me, I believe I have .net framework 3.0thanks for the help I appreciate that there are finally people helping with the problem.anthony

Share this post


Link to post
Share on other sites

Anthony,My questions were for "aaflyboy27". I know you are on Vista as we have discussed this many times before - and, as I do not have Vista, anything I suggest might make your problems worse!However, very few seem to have had problems with the fuel planner - its a stand alone programme and I do not belive that it has any interaction with the PSS installation in FS9.Can you start the fuel planner - remember, it only calculates the fuel required - you have to load it yourself?John R

Share this post


Link to post
Share on other sites

We can not find an easy answer to this, so the person who made the utility is pulling it apart and rebuilding it, to see if he can find a cause.

Share this post


Link to post
Share on other sites

The issue appears to be mainly effecting Vista users, and the developer can not see what the issue is. It may just come down to operating system specs. as the original was developed on XP, but we will continue to look into it.

Share this post


Link to post
Share on other sites

Sorry, it took me a while to get bak to you. I am running Windows XP and I have the latest frameworks. Thanks for all your help.Jeremy

Share this post


Link to post
Share on other sites

>Sorry, it took me a while to get bak to you. I am running>Windows XP and I have the latest frameworks. Thanks for all>your help.>>JeremyNoted.I am still waiting to hear if there is any further news.

Share this post


Link to post
Share on other sites

When i reinstall it, it works for a while and then messes up, not sure if it is a restart or after you run fs it won't work, but it does work until something I do messes it up, not sure if it has to do with squawkbox or with fs9 or other add on aircraft, just hope we solve it.thanksanthony

Share this post


Link to post
Share on other sites

PSS please don't forget about us, just keep us updated, I appreciate your customer support and anything you can do to help us out, just want to remind you we are still here, Loyal customers.thanksAnthony DeFranco

Share this post


Link to post
Share on other sites

Anthony.As a stand alone programme, the fuel planner is the simplest, so could just describe how it "messes up" - that might provide a clue to where the error originates.John R

Share this post


Link to post
Share on other sites

When I try to run the fuel planner for the 757 I get an error stating the following "Unable to find a version of runtime to run this application."I don't understand this because my 777 fuel planner and load editor work fine. Just the 757 is the problemthanks for any help you can give meAnthony DeFrancops when running the load editor for the 757 I get an error with the icon of the editor and saying "has stopped working" gives me 2 options "Close the program" and "Check online for a solution and close the program." also gives a dropdown with view problem detailsin the dropdown the following is shownProblem signature: Problem Event Name: APPCRASH Application Name: 757 Load Editor.exe Application Version: 1.0.2611.21616 Application Timestamp: 45dffeb1 Fault Module Name: StackHash_ab4d Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Code: c0000005 Exception Offset: 0faaadc9 OS Version: 6.0.6000.2.0.0.768.3 Locale ID: 1033 Additional Information 1: ab4d Additional Information 2: 3a20c57ca68c09a4e6c4470c9297c866 Additional Information 3: 03a2 Additional Information 4: e337057a10844bc0a2ff5e437cc43ed3Read our privacy statement: http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409

Share this post


Link to post
Share on other sites

Dear Steven, After a fresh installation of Windows XP SP2 32 bit, i'm getting a 757 Load Editor.exe error, looking into the error i've seen :system.io.directorynotfound. I've tried to going deeper using file monitor and process monitor applications however didn't found anything helpful. Looking at http://www.dotnetspider.com/kb/Article920.aspx i've read that the error means that "thrown when part of a file or directory cannot be found", also looking at the properties directly in the "757 Load Editor.exe" i've seen that the internal name and original filename is "777 Load Editor.exe".Hope this information helps the developer of this app.Regards,Miguel Regalado.

Share this post


Link to post
Share on other sites

Disregard my last message, reinstalling everything again was the solution.regards,Miguel.

Share this post


Link to post
Share on other sites

any update, what are the programmers doing for the problem, whatever it is it MUST be something in the 757 fuel planner and load editor that is not in the 777 fuel planner and load editor, my 777 works fine so I hope that helps, the problem is not present in the 777 so look for things that are different between the two. don't just forget about me.thanksAnthony DeFranco

Share this post


Link to post
Share on other sites

Anthony,Appreciate your frustration. Whilst waiting for PSS, I have two suggestions:1. I see lots of comments about problems with Vista on the PMDG forum - perhaps something there could be relevant?2. I have searched the forum since the 757 was released and have not found anyone else with this problem. There must {?} be others running the 757 on Vista. If anyone who is reading this is using Vista, please lets hear your experience.John R

Share this post


Link to post
Share on other sites
Sign in to follow this