Archived

This topic is now archived and is closed to further replies.

Guest AAL833

Problem with PSS 757

Recommended Posts

I'm having a problem with the Boeing 757-200 from PSS. Whenever I active the heading hold or LNAV the aileron starts turn right and left violently without stopping. Do you guys know what the problem is?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi. I am AAV550 and a month ago i bought this wonderful boeing 757 that i want to fly it, but i encounter the same problem you do. I would like to know if you

Share this post


Link to post
Share on other sites

>nothingWell this provides us with so much data to work with it may take several weeks to sort it out.Thanks for signing your post as required by the forum guidelines.

Share this post


Link to post
Share on other sites

>>nothing>>>Well this provides us with so much data to work with it may>take several weeks to sort it out.>>Thanks for signing your post as required by the forum>guidelines.Okay....I started at Magie aiprort, like it said in the FAQ, loaded the aircraft, like it said in the FAQ, made sure everything was supposed to be where it supposed to be, all systems operational, took off, set the heading hold, the ailerons turn right and left dramatically. Hopefully this is is enough information for you to work with.

Share this post


Link to post
Share on other sites

If you need anymore info, please do not hesitate to post what else you need.

Share this post


Link to post
Share on other sites

Kiko,The majority of the time that this problem occurs it is due to the loading procedure. Please check again that you are definately using the correct default flight.Otherwise try a re-install - you may have a corrupt file in one of the PSS folders.RegardsJohn Rooum

Share this post


Link to post
Share on other sites

Yah, I REMOVED all my files that fs9 put on the comp...I'm hoping that helps.

Share this post


Link to post
Share on other sites

If that does not work, and you still have this issue, try pressing + to see if the FS autopilot is conflicting with the PSS settings, as our autopilot is independent of the default system.

Share this post


Link to post
Share on other sites

By surprise, i solved the problem after i installed the boeing PSS 777 Pro. Not only sounds of clickable buttoms in the cockpit are operative now, but also ailerons are working perfectly. If you can get that boeing, you could eventually solve the other

Share this post


Link to post
Share on other sites

Hello!I know this is an old post, but...I have the same problem. Swing left to right then back.The mentioned link is not working anymore.Also, what cfg files have to be removed? I didn't find any fs9.cfg file... :( I have tried lots of things from fsuipc stuffs to reset joy, un/reinstall EVERTHING. Without success.Any help would be great!Thanks

Share this post


Link to post
Share on other sites

The link merely details how to ensure that you are using the correct default flight to load FS9.Which Boeing do you have a problem with ?

Share this post


Link to post
Share on other sites

Yeah, but Phoenix Software Simulation's site is down, as we know it... Therefore the link is dead.I tried it with 757.

Share this post


Link to post
Share on other sites