Sign in to follow this  
Staffan

PSS B777-200LR, skids off the runway.

Recommended Posts

Hi,I suddenly felt like reinstalling the T7 today. But after the first landing I remembered why I uninstalled it some time ago.Have been searching the forum about this problem, but the final solution to this problem seams to be missing,...or...?The problem I have is that I can not keep the plane on the runway when landing. It always starts to skid to the left and right below 100 knots. I have tried in all kind of weather, even calm wind, but there is no way on earth the the plane keeps itself on the centerline.I have tried some suggestions I found in this forum, but nothing was successful.I have the latest T7 v2.1 installed and FSUIPC 3.7.5.0.Do I have to uninstall once again,..or is there a final solution to this problem? ;-)

Staffan[/font size]

http://www.scandicair.com/images/fs9_pilots_club.gifFlightsimmer since 1987Dell Dimension 4600 P4/2.8 at 3.0 Ghz, 1024 Mb DDR333 Dual channel memory (2x256,1x512)AGP 256 Mb ATI Radeon X850 Pro ViVo flashed to a X850 XT PE, Omega 2.6.87 (CAT 5.12)DirectX 9.0c, W XP Home with SP2, E171FPb Flat panel monitor 17"370Gb HD (120 GB Maxtor, 250GB Samsung) 7200rpm ATA, Lacie 250Gb Extern HDBlogg: http://blogg.passagen.se/primeaviFiles: http://library.avsim.net/search.php?CatID=...&Go=Change+View

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks Brian,That post was the first one I found when making a search for this problem. However, it made no satisfactory difference to try those things for me. And that surely isn

Share this post


Link to post
Share on other sites

Anyone from the PSS team cares to comment on this issue? :-)I have sweeped the entire forum now, and I can see that I am certainly not alone with this problem. I can also see that PSS had this on the "to do list". The current version of the T7 is now 2.1,...which makes me wonder if this issue has been neglected by PSS so far, or is there an official fix to the problem? :-)Not sure if it has to do with the "Contact points". Tried to merge the contact points from the default B777-300, just for comparison. And the result was that the problem was still there. Then I merged the plane with the default B777-333 panel,.....and with the default panel and PSS air and configfile, the plane keeps itself "glued" to the centerline during the whole rollout. Concequently, my conclusion is that the problem is somewhere in the PSS panel/autopilot, and not in the contact points.:-hmmm

Staffan[/font size]

http://www.scandicair.com/images/fs9_pilots_club.gifFlightsimmer since 1987Dell Dimension 4600 P4/2.8 at 3.0 Ghz, 1024 Mb DDR333 Dual channel memory (2x256,1x512)AGP 256 Mb ATI Radeon X850 Pro ViVo flashed to a X850 XT PE, Omega 2.6.87 (CAT 5.12)DirectX 9.0c, W XP Home with SP2, E171FPb Flat panel monitor 17"370Gb HD (120 GB Maxtor, 250GB Samsung) 7200rpm ATA, Lacie 250Gb Extern HDBlogg: http://blogg.passagen.se/primeaviFiles: http://library.avsim.net/search.php?CatID=...&Go=Change+View

Share this post


Link to post
Share on other sites

Staffan,I have been watching this thread and I did several ILS patterns tonight at different weights and with crosswinds up to 30 kts to remind myself.Not sure whether PSS {Steven} are around at the moment. But I believe that the issue was not neglected by PSS; I recall that it was looked at in one of the earlier updatesInterested in your comments in the last post, I'll try that tomorrow. But I doubt its the autopilot - that has to be disengaged on touchdown.RegardsJohn Rooum

Share this post


Link to post
Share on other sites

Hi John,Thanks for your concern. :-)I know that the AP has to be disengaged just before or on touchdown. But there is where the problem is,...even with the AP disengaged, I get the "skid of the runway" problem, but not with the default panel.To me it looks like a conflict of some kind, where the plane does not know "where to go". :-hmmmAnyway, I will reinstall once more, and clean the entire HD from any PSS T7 file, including a complete register cleanup. And I will come back with the result. :-)

Staffan[/font size]

http://www.scandicair.com/images/fs9_pilots_club.gifFlightsimmer since 1987Dell Dimension 4600 P4/2.8 at 3.0 Ghz, 1024 Mb DDR333 Dual channel memory (2x256,1x512)AGP 256 Mb ATI Radeon X850 Pro ViVo flashed to a X850 XT PE, Omega 2.6.87 (CAT 5.12)DirectX 9.0c, W XP Home with SP2, E171FPb Flat panel monitor 17"370Gb HD (120 GB Maxtor, 250GB Samsung) 7200rpm ATA, Lacie 250Gb Extern HDBlogg: http://blogg.passagen.se/primeaviFiles: http://library.avsim.net/search.php?CatID=...&Go=Change+View

Share this post


Link to post
Share on other sites

PROBLEM SOLVED !! :-)So, I jumped to it and uninstalled the whole thing once more.I installed everything again, without any success. Then I remembered to do a complete register cleanup. So again I uninstalled, sweeped the whole PC, including the register and installed everything again. Then things started to happen. Now I can land the bird and keep myself on the runway during the whole rollout. :-) :-hah

Staffan[/font size]

http://www.scandicair.com/images/fs9_pilots_club.gifFlightsimmer since 1987Dell Dimension 4600 P4/2.8 at 3.0 Ghz, 1024 Mb DDR333 Dual channel memory (2x256,1x512)AGP 256 Mb ATI Radeon X850 Pro ViVo flashed to a X850 XT PE, Omega 2.6.87 (CAT 5.12)DirectX 9.0c, W XP Home with SP2, E171FPb Flat panel monitor 17"370Gb HD (120 GB Maxtor, 250GB Samsung) 7200rpm ATA, Lacie 250Gb Extern HDBlogg: http://blogg.passagen.se/primeaviFiles: http://library.avsim.net/search.php?CatID=...&Go=Change+View

Share this post


Link to post
Share on other sites

Staffan,Phew!!! A big task but I'm delighted you got there{I have just flown 5 ILS with various combinations of PSS/default/PMDG aircraft and really found nothing new. The latest 777 with the updated FDE and control authority is ok up to 30 kts crosswind. That said, it is still more susceptible to sliding than PMDG - or perhaps they are just more forgiving - but it would be interesting to know whether this is because of the apparent greater complexity of the PSS 777 contact points?}Best Wishes - and thanks for all your freeware well remembered from the 2002 days.John R

Share this post


Link to post
Share on other sites

Hi John,>Phew!!! A big task but I'm delighted you got there>>{I have just flown 5 ILS with various combinations of>PSS/default/PMDG aircraft and really found nothing new. The>latest 777 with the updated FDE and control authority is ok up>to 30 kts crosswind. That said, it is still more susceptible>to sliding than PMDG - or perhaps they are just more forgiving>- but it would be interesting to know whether this is because>of the apparent greater complexity of the PSS 777 contact>points?}On a second thought, there might be something with the contactpoints after all. Tried to merge with the wonderful models from Overland, and with those babys strange behaviour occures on landing. :-roll>Best Wishes - and thanks for all your freeware well remembered>from the 2002 days.Thanks,......wow...you still remember. :-) :-wave

Staffan[/font size]

http://www.scandicair.com/images/fs9_pilots_club.gifFlightsimmer since 1987Dell Dimension 4600 P4/2.8 at 3.0 Ghz, 1024 Mb DDR333 Dual channel memory (2x256,1x512)AGP 256 Mb ATI Radeon X850 Pro ViVo flashed to a X850 XT PE, Omega 2.6.87 (CAT 5.12)DirectX 9.0c, W XP Home with SP2, E171FPb Flat panel monitor 17"370Gb HD (120 GB Maxtor, 250GB Samsung) 7200rpm ATA, Lacie 250Gb Extern HDBlogg: http://blogg.passagen.se/primeaviFiles: http://library.avsim.net/search.php?CatID=...&Go=Change+View

Share this post


Link to post
Share on other sites
Sign in to follow this