Sign in to follow this  
vcaptmattsmith

Official RTWR 2007 Poll - Race Schedule

Recommended Posts

Hey DCC,I pulled down your 38L, L-racer and M last night and took them for a spin in FSX. They worked, but 2 of the gauges are older FS98 ones and FSX won't work with rstart1 and rstart2.Any chance of a replacement?Thanks!--Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mike,The two gauges (rstart1 and 2) are not really needed. The have the magneto switches and starters for the engines. I tried to create my own replacements (and learned som XML gauge programming in the process :)) when I found that they did not work, but I had some trouble with the way FSX handles the command for the starter (it has changed in this release). The starters would only go on fo about 2 seconds, which wasn't enough to start the engines. I would assume that the same problem would have been with the older gauges?Anyway, you can use the keyboard to start the engines, by pressing the 'M', followed by '+' or '-', and then you can also hold the '+' until the engines starts.So they are not vital gauges, and if you don't want to have the warnings coming up you can modify the panel.cfg to take out the two lines that calls the gauges.And dcc, just wanted to thank you for the amazing planes :)Klas

Share this post


Link to post
Share on other sites

Oh, one other thing...Whenever I load up one of your P-38's in FSX, It seems that the bottom 1/5th of the screen (or so) gets messed up. Your planes are the only one that seem to do this. I am attaching photos below...Any idea what's causing this and how I can fix it? I really would like to use these in the race!EDIT - Hmmm... seems to be happening with a DC-6 that I downloaded as well.--Mike

Share this post


Link to post
Share on other sites

I have the same problem with the P-38L v.2.3, but not with the XP-38N.I just compared the panel.cfg files for the two planes, and saw this in the XP-38N file: //render_3d_window=1 //I hear this causes problems in FSX...In the P-38L file the "render_3d_window=1" line wasn't commented out. I commented it out (added // to the beginning of the line if your not familiar to programming :) ) and that did the trick :)So just add // to the begnning of that line in the P-38 panel.cfg, and it should work.Klas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this