Sign in to follow this  
Guest mirrage

After I disconnect the autopilot, the trim is really sensitive, making it hard to hand fly.

Recommended Posts

I am sorry I repeat the FAQ question but has anyone found a solution in this problem?I have lost 2 flights one during an emergency and another during the app.I laready did what the FAQ says.Thank you in advance.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

your aircraft is not properly trimmed when you engage. A/P is essentially to maintain, not to correct.

Share this post


Link to post
Share on other sites

It might be this.I will ask a friend to help me on the trimming.But let me explain the aircraft's behavi

Share this post


Link to post
Share on other sites

Item #10 in the FAQ posted at top of this forum addresses this issue.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

I know what the FAQ says and I said in my initial post that I have already read the FAQ.However the problem remains.

Share this post


Link to post
Share on other sites

OK, I take it then that you have the registered (payware) version of FSUIPC, and that you have the "Fix Control Acceleration" option checked in the Misc tab.I'm guessing this is a joystick calibration problem. I've never seen anything like the behavior you describe, and can't imagine what else might be causing it.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Hello there,I did have the same problem at the very beginning, and in my request, Bob answered me that the problem is to locate the sidestick's null zone accordingly. Now I do my flights with joy. I can even be able to fly the TM through the keyboard, just to test it, and I can still do a great flights, the only thing you've got to do is to put the elevator surfaces in it's null zone after take off, the aircraft is already pretrimmed for take off, and then engage the elevator servo. What I do and works fine for me is, let's say from cruise altitude and start descent, I disengage the elevator servo, if it was correctly trimed, the plane just do anything, stays stable, then one notch nose down with trim, start descending, when reaching some 1500 fpm. engage elevator servo and reduce power to maintain speed within limits; leveling off at your first altitude restriction, disengage the servo, start trimming nose up, maybe one notch and start to increase power also, when around some 400-500 fpm do engage the servo and 10-20 feet of your altitude clearance engage altitude hold and adjust power accordingly. Much like the same applies to every manouver, either climbing or descending, even so you can be able to set the proper rate of descent on short final, use power and elevator servo together to get it.I hope my own experience would help other TinMouse fans like me to get pleasure from flying it, as I flew this beauty many years ago in real life.Best regards to allArt Villeraux

Share this post


Link to post
Share on other sites

Bob a friend also thinks that the CH yoke has the problem but I do not think it does cause I have no problem with other aircrafts.Art I will try your way and let you know the results.

Share this post


Link to post
Share on other sites

Other aircraft don't use the same sort of CWS control inputs. With the A/P engaged, any nonzero pitch input from the joystick commands a pitch change to the CWS system. The trick is to make sure your null zones...the "dead" area around the center of travel...large enough so that minor mechanical centering errors (i.e. the springs do not get the joystick exactly to the same center position every time they are released) do not cause the joystick to send a small non-zero (i.e. not centered) input.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

You are right.I notice this every time I fly or adjust the CH yoke.In order to enlarge the null zones I have to go to Options-Controls-Sensitivities.Corect?

Share this post


Link to post
Share on other sites

A much more elegant way is to set it in the joysticks tab in FSUIPC.RegardsBob ScottATP IMEL Gulfstream II-III-IV-VSantiago de Chile

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this