Sign in to follow this  
Guest Spidious

Trouble with A320 Gauges

Recommended Posts

I have downloaded the Airbus A320 planes. They are fantastic and handles extremely well. But I am having one problem that I need help on trying to solve.When I select a Airbus to fly I get error messages concerning the gauges.Not found ?GAUGESA320.GAU.GAUAGESairbus.mA320.GAU.I can continue and fly but even when I select a different plane I get the same error messages. If I need to reinstall the gauges to correct the problem where can I find them ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This message will not be of any help as I have the same problem although mine sounds a bit worse as if I do proceed I lose all sound in my system and have to do a "system restore" to recover it. I posted a message yesterday ( before I saw yours)and like yours, I don't expect a reply as either (1) no one has an answer or (2) no one can be bothered.Replacing the gauges hasn't helped me. As far as I know, the only way to get replacements is to download a different airbus panel.

Share this post


Link to post
Share on other sites

Can either of you supply me with a filename or DL ID? That way I can dispatch an e-mail to the author.

Share this post


Link to post
Share on other sites

Unfortunately I can't. I did add fssound.dll but that didn't help.Sorry

Share this post


Link to post
Share on other sites

Yea, fssound.dll is kind of generic. :(If you still have the read-me somewhere, the e-mail address should be in there.

Share this post


Link to post
Share on other sites

Unfortunately I don't or at least I wouldn't know where to look. I have tried contacting the panel authors but generally they won't respond.Thanks anyway

Share this post


Link to post
Share on other sites

Hi I have a similar problem, the only difference being that my simulator crashes afterwards.Did you find a solution to make the PSS A3xx work in FS2004.My previous attemp to find a solution brought up yhis e-mail in my in box :Please post this in the PSS Support forum. They will be able to help you.charliebravo wrote:I have the same problem with my installed PSS A3XX. When the PSS A3XX is selected in the aircraft menu I get an FS9 ERROR saying that the PSS-A320.gau can not be installed and my simulator locks up. Is there a fix for this ?? Many thanks for your help.-- Regards,Chase KreznorSr. Library ManagerAVSIM Onlinewww.avsim.comI have tried to do as the e-mail says but not being familiar with "Forums" After registering for us I havn't even beem able to work out how to post the question!! Frustrating !if you can help my e-mai address is charliebravo@lineone.net

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this