Sign in to follow this  
Guest acebrando1

Occassional CTD with FSX Deluxe

Recommended Posts

I just installed flight simulator x deluxe edition and I am getting an occasional CTD. It happens totally at random, meaning that I'm not doing one particular thing (setting flaps, selecting gear, etc.) that sets it off. I am running a brand new Windows Vista machine with 4 GB of ram and an nvidia geforce 7900 gs video card. The weird thing is that Windows Vista gives me no error message when this happens. Is anyone else having this problem?Thanks,BrandonPS I thought that in the Microsoft preview video of FSX there was a tug that pushed you away from the gate. Or am I incorrect in remembering that? If not then how do you activate the tug? I figured out how to activate the jet way, Ctrl+J. I can activate the fuel truck but it only comes in near the airplane, it comes within about 40 to 50 feet of it. What's up with that?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I run both xp and vista and am having a devil of a time in vista with ctd's. It just happened now like yours where i was 5 miles out from landing and brought up a 2d window to turn on my landing lights and heard the dreaded *ding* and then the game just quit with no error or warning box. Usually i get an out of memory error box or something but nothing this time. I grow very weary of this. Couple this with the delay of the dx10 patch and I am ~ from just asking for a refund and sticking with fs9.Can someone at aces please point us to a place where we can get support for this and get it fixed? All of my other games run stellar in vista except for the one that was apparently designed for it...________________________________________________________________________________________________Intel D975XBX2 'Bad Axe 2' | Intel Core 2 Duo E6600 @ 3.20Ghz | 2 GB Super Talent DDR2 800 | Big Typhoon VX | eVGA 8800GTS @ 565/900 | Seagate 2x320GB SATA RAID-0 | OCZ GameXStream 700W | Creative X-Fi | Silverstone TJ-09BW | Matrox Triplehead Setup

Share this post


Link to post
Share on other sites

I have been getting lots of CTDs with FSX Deluxe and Windows Vista.At first, I thought it was the add-on aircraft that our VA uses. So I tried the default FSX aircraft and the same thing.Removed all my add-on scenery, and still got CTDs.I ended up removing and reinstalling FSX and still got CTDs.A friend of mine had sent me his FSX settings at one point and I started comparing his settings to mine. Our settings were pretty close except for one thing. He had disabled the Cockpit Flying Tips. I tried disabling mine and what do you know, I haven't had a CTD since then.http://online.vatsimindicators.net/919420/4550.png

Share this post


Link to post
Share on other sites

Hmm, that's weird. I will definitely try that but I think a lot of my problem is video card driver related. I notice that right before my textures go blurry there is a bright pink flash on my screen and then the screen blanks on and off a few times and then within minutes I will get a CTD. At that point it either runs out of video memory or system memory. I will definitely try that cockpit tips setting though to see what that does for me.________________________________________________________________________________________________Intel D975XBX2 'Bad Axe 2' | Intel Core 2 Duo E6600 @ 3.20Ghz | 2 GB Super Talent DDR2 800 | Big Typhoon VX | eVGA 8800GTS @ 565/900 | Seagate 2x320GB SATA RAID-0 | OCZ GameXStream 700W | Creative X-Fi | Silverstone TJ-09BW | Matrox Triplehead Setup

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this