Archived

This topic is now archived and is closed to further replies.

Guest leadsinga

Ok I'm Stumped ... FSX SP2 Runs in XP but now NOT in Vi...

Recommended Posts

Hey Team,Begging for help from those in the know.Ok I have FSX Delux, I have it installed on both my XP Pro drive and My Vista drive.I use to run Acceration in both! both use to run!!!I upgraded Vista to SP1 and it was still working but as all good ppl that can't leave things alone decided it was time to un-install, cleanout all the files and skins and fresh it all up ... DOH ... My mistake.Since then it crashes on start up with error g2d.dll ... gurrrrr ... installed and runs perfect on XP, infact better than ever ... ha-haOk Vista ... its all to do with Acceleration Pack (SP2) ... if I uninstall it runs fine, re-install Acceleration G2D.dll error ... uninstall fine, re-install ... you can see I have been over this a bit.Anyone know of a fix, its not video drivers, have tried all including Omega, and it use to love me and run before SP1 Vista update ...To be honest it runs like a absolute pig if I just run FSX SP1 so that is not a option, keeping XP for one game??? well it may stay that way but I can't and wont have dx10 when it all comes out.So please!!!!!!!!!!!!!!! help one really annoyed flier... oh p.s wife has not seen me all week cause of this I have spent hours on google, hour installing etc and still no go.Any help WELCOMED!!!System.Q6600 2.4 @ 3.0Asus P5N32-E SLI4G Ballistix Tracer LED RamXFX 8800 GTS 640MB Pverclock Videoon board sound etcVista 32bit SP1 dual boot Windows XP Sp2Thanks in advance,Murray

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks ... already looked into that before ... no not problem as my bios doesn't let me have any of those options ...weird as this isssue, runs fine on my XP Pro install, and worked fine on vista till I did a re-install ... re-installed again yesterday, still no go same issue!

Share this post


Link to post
Share on other sites

Ok lets try this first. Go into the control panel, add remove programs, and uninstall FSX. (You will need to do this twice first uninstall will be Acceleration, second uninstall will be FSX).Next down load the Microsoft installer cleanup utility (found here http://support.microsoft.com/kb/290301). Run the utility and choose any visible entries for Acceleration or FSX.1. Install FSX RTM, fire up the sim and let it complete the install and boot the default flight.2. Close the simIf you have the Deluxe version and want the SDK installed, install it off the DVD now.3. Reboot the computer4. Install Acceleration which will install SP1 and SP2 automatically. Boot the sim and allow it to complete the install and boot the default flight. 5. Close the simIf you want the Acceleration SDK install it from the disk.6. Reboot the computer8. Start the sim, set up the sliders/checkboxes as you had them. Close the sim9. Install your addons one at a time, reboot in between and make sure you have the updates for them.

Share this post


Link to post
Share on other sites