Sign in to follow this  
Guest

IE7 Pop-Up Blocker

Recommended Posts

I don't know what the problem is but IE7's Pop Up Blocker keeps blocking my downloads from the avsim library. Even though I've turned it OFF. :-mad It's not that I can't download, I always have to go up to that bar and click on "download this file". Anyone know how I keep this from happening? (remember, my pop-up blocker is turned off but still blocks!)Steve Lewis

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Steve,I just saw this situation last night. Question>>>I noticed that when I went to the options it shows an"Always allow pop-up from.." screen. where you able to enter the site info in the box? I didn't try becuase it wasn't something important for me to deal with at the time.Try entering the site in and see what that does.MonnieBest regardsJan1,KINDWhen I push the button and it works, I'm happy:-)

Share this post


Link to post
Share on other sites

Try what Monnie said. I think I had another chap try that and it worked recently

Share this post


Link to post
Share on other sites

No, that's THE problem, guys. I have both avsim.com and library.avsim.net in the "allow" category -- AND I have the pop up blocker turned OFF!!! It still blocks anytime I want to download a file. I can still get the file, of course, by clicking on "allow this pop up" but what a pain. I don't understand why the thing still blocks when it is supposedly turned off...... Grrrrrrrrr.....

Share this post


Link to post
Share on other sites

"...... Grrrrrrrrr....."Okay, Steve...I'm feeling your pain.:-) When I see my screen my pop-up box reads "pop-ups okay". I too turned my blocker off. I also have AVSIM set up in my "favorites". I have it allowed in my internet "trusted sites". I'm set to recieve cookies from this site. I have every thing quarantined and I have a tee shirt saying " I 'heart'AVSIM". I don't have the problem anymore, which is not to say that you won't. I agree with you. Ticked me of that it made me work to force the issue when I had it turned off. I hate it when I say 'yes' and it tells me 'no'.Heck ...I even read the instructions. They lie!!Best regardsJan1,KINDWhen I push the button and it works, I'm happy:-)

Share this post


Link to post
Share on other sites

Or a even better option would be to use Firefox. I have no problems with anything when I use this browser.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this