Sign in to follow this  
Guest Lloydnco

Project Fokker F28 CTD !! Please give me a clue...

Recommended Posts

hi all,I have downloaded the so expected Fokker fellowship !!! But as i load the aircraft from the tutorial flight everything is fine but when i press S to have the 2D Cockpit view in half a second FS9 suddently shut down without any error message ! I tried to reinstall a clean version of FS9.1, new Video Drivers, other version of FSUIPC and FSSOUND, and still having this isssue !I have tried with an other panel and it works perfectly, wich focus the problem on the panel.cfg or the gauges...my config is :AMD ATHLON XP2200+2Go SDramNvidia Geforce 570020Go HDD free spaceThanks for Project Fokker for this Xcellent Aircraft i can't wait to fly it !! and to anyone who would reply to me ;)))Regards,Lloyd

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I hope Lloyd doesn't mind me hacking his post but.I would also like to chime in here that Both my Project Fokker Aircraft (F28-F70/F100) are giving me CTD with the panels.Default panel with PF Sound is no problems.Updated everything and a new system to boot.Any help would be greatly appreciated.Cheers

Share this post


Link to post
Share on other sites

Hi guys,Untill two weeks ago me too suffered from rather frequent CTDs, upon (re-)loading an aircraft or flight.This was since the second half of 2006, and not only with the F28 and F100, but even using default or other aircraft to which I added a FSUIPC-application.I have been in close contact with Pete Dowson and did a lot of testing for him, since on his PCs he could not induce these CTDs; and (at least my CTDs) are now fully explained and solved.There are a few threads about this problem in Pete's FSUIPC forum.Without going into details about the solved problem in FSUIPC: my CTDs are completely gone since Pete released FSUIPC V3.7.2.Now, the F28 Installer will install V3.7.2 if FSUIPC.dll is not present yet; unfortunately (and that's a glitch in the Installer), if you have an earlier version of FSUIPC, it will not overwrite it with V3.7.2 but keeps your current version.So: check the FSUIPC version in the modules folder (in Windows Explorer, rightclick on FSUIPC.dll, and select Properties-Version).If you have any version between 3.7.0.0 and 3.7.2.0: go the FSUIPC website ( http://www.schiratti.com/dowson.html ) and download V3.7.2.All you need to do is copy the fsuipc.dll from that zip file to your Modules folder, and overwrite your current version.I have been using FSUIPC V3.7.2 (and it's release candidate V3.7.1.9c) for two weeks now, without having a single CTD anymore.With ANY aircraft or flight.And I must have done (that's the nature of my FS-usage as a developper) a 1000+ reloads of aircraft/flights since then, so I'm fairly confident that Pete has bypassed the problem correctly.No guarantee though, because there still must be a number of bugs in FS9 that can still cause a CTD. Even with FS9.1, which solved quite a few. But I doubt that your CTDs have anything to do with the F28 (or F100) itself.So I hope an FSUIPC update solves your CTDs as well.Regards, Rob

Share this post


Link to post
Share on other sites

Thanks for your help Rob,but that's not the problem...I am not talking about random CTD but sure one related to the panel of the F28.Hope to find answer soon :(Lloyd

Share this post


Link to post
Share on other sites

Just an update.I did update my Registered FSUIPC but, No Joy.I'm kinda stumped on this one cause I do have ALOT of add-on aircraft and the Project Fokker's are the Only one's that will crash my system and again only while runnning the panels.Cheers

Share this post


Link to post
Share on other sites

Hi Clarke, Lloyd,Sorry to hear my suggestion didn't solve your CTDs.But please understand the following:@Lloyd:"I am not talking about random CTD but sure one related to the panel of the F28."I have learned in all my years of flightsimming and developping panels/gauges, never to say that a problem (CTD or otherwise) is NOT caused by anything I created. For the same reason, you should be very hesitating to state that it's "sure one related to the panel of the F28". Because even IF you would get CTDs only with the F28, that still doesn't prove anything. Especially with so many users allready that do not have this problem.@Clarke:In your case I can even be more explicite, because you claim you ONLY have this problem with the Fokkers. Both F28 AND F70/100; and those alone, as you state.Now, the Fokker70/100 is by far the most downloaded addon ever (if the AVSIM download count is correct: 100.000+ downloads in the last 12 months alone). Don't you think that, if your CTD's were really caused by the F70/100, that this forum wouldn't have been swamped by other users with the same problem ???Now, I know my comment doesn't help to solve your problem, and CTDs in FS are very frustrating. But please, at least consider the possibility that not the F28 upload (and/or F70/100 upload), but your specific PC HW/SW is the cause of your problems.And since I (we, and many others) do not experiance these CTD's, nor are we able to induce them ourselves, I'm afraid there's nothing I can do at the moment to help/advise you further.Sorry......Regards, Rob

Share this post


Link to post
Share on other sites

Anytime I think that there is a chance that a newly downloaded software is causing problems on my PC I return to a restore point to before I installed it and see if the problem persists. As I'm sure you're aware, the restore point will reset the computer to the original settings before the instalation was done. If the problem is no longer there then there'e a good chance that the new software is causing a problem. If it still persists, then it is probably not related to the new software....not directly anyway. This doesn't solve CTD's, but it does help me narrow down whether it's the software or my computer that is the problemJohn M

Share this post


Link to post
Share on other sites

Please don't get me wrong Rob, I have in the past ran the PF 70/100 on my other system with no problems at all. It the new system that is killing me with this CTD.My problem is in the searching what's triggering it. I'm not running a fresh install and don't really care to reinstall everything If I do wipe it out.I think I might have deleted some of the default aircraft stuff since I don't fly them. now it's just a fact of what is causing it.I'm not one of those your software sucks cause I can't get it to work.I know it's a system fault somewhere.I can usually track down and fix something that isn't working within FS.This is just gonna be one of those quests I guess.Cheers Rob

Share this post


Link to post
Share on other sites

Update. I managed to get the F100 up and running by removing the XML sound tag from the panel.cfg.Narrowed it down by installing another Fokker panel and noticed the only 2 similiar files were the Timer and the XML.But it now seems to crash when I adjust the speed passing say 10k.Just curious what conflicts would have an effect with the XMLsound.gau?Cheers

Share this post


Link to post
Share on other sites

HEy Rob,Allright this is play on words but, what i am saying, without making conclusions, is:- I have a CTD when i get to the F28 cockpit 2D, on a formated PC and a clean version of FS9.I believe we are only few to have this problem ! So... maybe it's related to our PC configuration ? I have noticed that Clarke also has a Geforce Video card.thanks for helping,Lloyd

Share this post


Link to post
Share on other sites

I have read on another forum (and possibly elsewhere on this one), that moving the FSsound.dll file from the modules folder into the general FS9 folder has cured this problem for others.Hope this may be of help.Kevin

Share this post


Link to post
Share on other sites

Nope it's not in in the F9 root folder !Thanks anyway kevin :-waveLloyd

Share this post


Link to post
Share on other sites

I know this is an old thread but for anyone with the fokker 28 I dl'd it and was confused that I was getting low FPS when taxing. I get smooth as silk rates in FS9 with my setup so I started looking at the panel config in FS Panel Studio and tried deleting some guages to see if it was in there, and sure enough, when I deleted the CD player on the overhead my FPS went smooth again. I only submit this as a suggestion if anyone else had noticed a mild problem.kc

Share this post


Link to post
Share on other sites

> I know this is an old thread but for anyone with the fokker>28 I dl'd it and was confused that I was getting low FPS when>taxing. I get smooth as silk rates in FS9 with my setup so I>started looking at the panel config in FS Panel Studio and>tried deleting some guages to see if it was in there, and sure>enough, when I deleted the CD player on the overhead my FPS>went smooth again.>> I only submit this as a suggestion if anyone else had noticed>a mild problem.>>kc>Hi KC,Looking at the "F28-support" section on the ProjectFokker website probably would have saved you some time :-)(see point.3 in that section)Although I really don't have a clue, why this is a problem on your high-end PC. I don't see any FPS difference on mine (a very moderate AMD 3800+ single-core system) wrt. to this RadioCD player gauge.It just shows (again)the problem of having different PC-configurations, and that things like FPS-problems are not just a matter of having enough "power".Regards, Rob Barendregt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this