Sign in to follow this  
Guest

Cant download since installing Internet Explorer v7

Recommended Posts

And before you say it, yes I have read all the previous posts and enabled all the recommended things mentioned.All of the Avsim site including the library is in my trusted sites box, pop up blockers off, firewalls off, enabled FTP, basically everything recommended, but I still cant download a stitch!I have tried lots of different files.I have tried for three days now!I have no problems downloading from anywhere else!Previously, I had to click the bar that appeared at the top of the page to allow the download, but now nothing!Just getting dumped at the same old page!And no, I dont want to load firefox just so I can download from one site, before you ask!I like using Avsim, it would be a shame for me to have to go elsewhere!Thanks in advanceZlaned

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Okay... well, I run IE7 as well and have no problem. So, simple logic... You apparently were able to download before IE7. Now you have IE7 and can't, but I can (and many others as well). So, the problem MUST lie with your system or configuration. Not much we can do to help you.

Share this post


Link to post
Share on other sites

Just for the sake of argument, try disabling Passive FTP in your settings. Let me know if that works.

Share this post


Link to post
Share on other sites

>Just for the sake of argument, try disabling Passive FTP in>your settings. Let me know if that works.Nope, no joy doing that.All I get is, Internet Explorer cannot display the webpage.Any other ideas?Zlaned

Share this post


Link to post
Share on other sites

>Okay... well, I run IE7 as well and have no problem. So,>simple logic... You apparently were able to download before>IE7. Now you have IE7 and can't, but I can (and many others as>well). So, the problem MUST lie with your system or>configuration. Not much we can do to help you. But that reply doesnt help me or all the others trying to download files.If it wasnt for the fact that people like AI Aardvark are linking their files to this site I would have given up long ago!!Its not very helpful saying it must be my system.I could say that its the way your files are downloaded that is the problem, as NO other site is giving any problems. But, you have to ask yourself, how many people have just given up and gone somwhere else? PAI, Flightsim.com maybe?Something must be done!You must have some tech heads there?RegardsZlaned

Share this post


Link to post
Share on other sites

You can't possibly expect us to be able to remotely trouble shoot some 550,000 user's computers, right? If you do, you have lost sight of the fact that we are all volunteers and don't do this full time. You need to take some personal responsibility and go where 549,999 users have gone before you.

Share this post


Link to post
Share on other sites

I must say that at about the time of the original post, I have had the same problem. I have checked my settings and they remain the same. All your listed sites are in my trusted sites. I have IE7 also, but have been running it okay and d/l from your library with no problem up until about a week ago.Now the green bar at the bottom moves along to about half way, and just stops and the page freezes up, and nothing happens.Sincerely,Rick Kirk

Share this post


Link to post
Share on other sites

Ok, I solved my issue with the d/l. I was using the ATT/Yahoo browser, which did not show that the MS Windows Security program was blocking part of the program that would allow me to d/l from Avsim. When I actually switched over directly to using IE7 a window popped up and I asked it to not continue blocking, and d/l was successful.Sorry for the bother.Rick Kirk

Share this post


Link to post
Share on other sites

>You can't possibly expect us to be able to remotely trouble>shoot some 550,000 user's computers, right? If you do, you>have lost sight of the fact that we are all volunteers and>don't do this full time. You need to take some personal>responsibility and go where 549,999 users have gone before>you.Hi Tom,I agree with you, but i'm just saying that out there, there is someone with the answer.I have taken responsibility for my end of things, but you must remember that its nothing that I have done. I used to be able to download with no problems until I downloaded and installed IE.7. So it's hardly my fault!I have done all that was suggested, I even reset all my internet security settings to default!I have changed and fiddled with more settings than I can comprehend,and I'm still stuck!It's probably something really simple, but it's eluding me, and from some of the other posts seen here, some others too!Well, if the other 549,999 users would like to tell me how they managed to download, and what setting they changed, if any, that would be good!!

Share this post


Link to post
Share on other sites

>>I like using Avsim, it would be a shame for me to have to go elsewhere!<<<UH...No they don't. Fact is AVSIM is a free site that costs us nothing to use. Matter of fact is that although they would like a donation to help defray the cost of maintaining the site there is no difference between the access of a donor or non-donor. My nodes are never to busy and I get the same speed at downloading that everyone else (cept maybe , you).Seen one other person post this problem in this thread and he found his problem.If 2 people tell you that you are sick...Lie down! If a half million users are using the site and 1 has a problem...okay, for the sake of argument, let's say 100 people out of that half million have a problem, do I shut the site down.Tom and Chase attenpted to help. More of us looked at it. Bothers me when someone says that they'll take there business to another site. I'm sure Tom goes to sleep every night thinking Flightsim is going to take all of his members away.I know this post is 8 days old. I just got tired of reading it. Okay ...You upgraded to IE7 and that's not your fault. Don't ask Microsoft about the problem. Do a systems restore to the day before you upgraded. That should take it off and then you'll be able to download from AVSIM and all will be happy in the world.Then you won't have to go somewhere else to get your free stuff and free access.LaMonte CrenshawBest regardsJan1,KINDWhen I push the button and it works, I'm happy:-)HP Media CenterPentium D 2.80 GHz2.00 GB RAMNVIDIA GeForce 6200SEConexant Falcon II NTSCXP SP2

Share this post


Link to post
Share on other sites

>>>I like using Avsim, it would be a shame for me to have to>go elsewhere!<>><given up and gone somwhere else? PAI, Flightsim.com maybe?>>>>UH...No they don't. Fact is AVSIM is a free site that costs us>nothing to use. So is flightsim.com and PAI!>Matter of fact is that although they would>like a donation to help defray the cost of maintaining the>site there is no difference between the access of a donor or>non-donor. And your point is? :-hmmm >My nodes are never to busy and I get the same speed>at downloading that everyone else (cept maybe , you).>I have no problems with download speeds, that's not what this topic is about!!>Seen one other person post this problem in this thread and he>found his problem.Try checking threads #3287,#3265,#3261,#3256 and you will see there are more than a few people with problems!>If 2 people tell you that you are sick...Lie down! If a half>million users are using the site and 1 has a problem...okay,>for the sake of argument, let's say 100 people out of that>half million have a problem, do I shut the site down.>It's not a complaint this thread, its an appeal for help. There was never any suggestion of shutting down the site, you seem to have taken some comments the wrong way, almost personally!>Bothers me when someone says that they'll take there business>to another site.Hey, I've already stated that it would be a shame for me to go else where, but I have little chioce if I cant download a stitch!>I'm sure Tom goes to sleep every night>thinking Flightsim is going to take all of his members away.Now youre just being silly! :-roll>Do a systems restore to the day before you upgraded. That should >take it off and then you'll be able to download from AVSIM and all will be happy in the world.Did that, but I still want to use IE7 so its staying put.Anyway, after all that is said and done I read Rick Kirk's post and it got me thinking, I have a Google toolbar on the explorer so I Right clicked the explorer icon on my desktop and clicked start without add-ons, and lo and behold the downloads are working again! :-jumpySo it seems as though the toolbars, whichever one you use, are blocking the downloads because they are bolted onto the exporer window.Well, as I stated in a previous post, one of the 599,999 has come up with a soloution!Thanks Rick ;-)

Share this post


Link to post
Share on other sites

Have you tried emptying the IE Explorer temporary files cache? (Tools Menu - Internet Options - Browsing History - Delete - Temporary Internet Files) I had a problem downloading a particular file and clearing the temporary files fixed it.

Share this post


Link to post
Share on other sites

>Have you tried emptying the IE Explorer temporary files>cache? (Tools Menu - Internet Options - Browsing History ->Delete - Temporary Internet Files) I had a problem>downloading a particular file and clearing the temporary files>fixed it.Erm......look at the post above yours, problem has been solved.Thanks anyway!RegardsZlaned

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this