Jump to content

Sign in to follow this  
Chuck_B

OK To CLOSE Ground Environment Pro when starting FS9?

Recommended Posts

I know I read here before that I can actually close GE Pro after installing textures and before running FS2004, but the program seems to be set up to run minimized. I have 2 gig of RAM installed, yet I seem to get a "not enough memory" error more frequently when starting FS9 from inside Ground Environment, running GE minimized.Sorry to ask a question that may have been discussed here several times before but I've been searching the forums and reading for over 45 minutes for a definitive answer and can't seem to get my search terms just right, and I really just want to flyyyyyy! :-jumpyThank you!Chuck


Smooth Skies! -- Chuck B.

 

MACHINE 1:FS2004/WinXP Pro 64, Intel Core 2 Duo E8600 Clocked to 4.35 GHz, Corsair H50, Asus Maximus Formula, 4GB PNY XLR8 DDR2 @1067, ATI 4870 and 4650, WD Raptor 10K RPM 160 GB HD, Seagate 500 mgb 32mgb cache, 2 Analog 2HTGs w/ 3 19" I-INC flat panel monitors 1280x1024x32, and 1 17" at 1280 x 1024, PC Silencer 750 Quad, FSPassengers, FSUPIC, (Payware), WideFS

MACHINE 2: Dell Dimension, P4, WideClient, FDC Live Cockpit, Pro Flight Emulator, Active Sky v6.5

MACHINE 3: ASUS u81A Laptop, Windows 7 (what a joke!), WideClient, FlightSim Commander

Share this post


Link to post
Share on other sites
Guest ThrottleUp

Configure GEP and then just shut it down and start FS9. I dont see it minimized though :)The way to really see what GEP does is to let it spit out texture combos every night while you sleep for a week! My FS9 has been TRANSFORMED by doing this. Because as Im sure you have noticed the blurb in the software that says the more texture sets you make the more variety you get...

Share this post


Link to post
Share on other sites

Thanks, Nevin! Will do.Chuck


Smooth Skies! -- Chuck B.

 

MACHINE 1:FS2004/WinXP Pro 64, Intel Core 2 Duo E8600 Clocked to 4.35 GHz, Corsair H50, Asus Maximus Formula, 4GB PNY XLR8 DDR2 @1067, ATI 4870 and 4650, WD Raptor 10K RPM 160 GB HD, Seagate 500 mgb 32mgb cache, 2 Analog 2HTGs w/ 3 19" I-INC flat panel monitors 1280x1024x32, and 1 17" at 1280 x 1024, PC Silencer 750 Quad, FSPassengers, FSUPIC, (Payware), WideFS

MACHINE 2: Dell Dimension, P4, WideClient, FDC Live Cockpit, Pro Flight Emulator, Active Sky v6.5

MACHINE 3: ASUS u81A Laptop, Windows 7 (what a joke!), WideClient, FlightSim Commander

Share this post


Link to post
Share on other sites

Nevin, I got 25 sets of ground textures and 25 sets of sky textures.How many you got? Just trying to see what others are doing.JimCYWG

Share this post


Link to post
Share on other sites

But aren't each set of textures HUGE? I thought I read somewhere they were, like, 100 megs each?I currently have 6 sets of each and all I know is I've tried to defrag my hard drive twice with IOBit's Defragger since building that many sets and it works fine until it gets to the texture sets and then it just freezes there -- won't defrag any more.Does that happen to anyone else?Chuck


Smooth Skies! -- Chuck B.

 

MACHINE 1:FS2004/WinXP Pro 64, Intel Core 2 Duo E8600 Clocked to 4.35 GHz, Corsair H50, Asus Maximus Formula, 4GB PNY XLR8 DDR2 @1067, ATI 4870 and 4650, WD Raptor 10K RPM 160 GB HD, Seagate 500 mgb 32mgb cache, 2 Analog 2HTGs w/ 3 19" I-INC flat panel monitors 1280x1024x32, and 1 17" at 1280 x 1024, PC Silencer 750 Quad, FSPassengers, FSUPIC, (Payware), WideFS

MACHINE 2: Dell Dimension, P4, WideClient, FDC Live Cockpit, Pro Flight Emulator, Active Sky v6.5

MACHINE 3: ASUS u81A Laptop, Windows 7 (what a joke!), WideClient, FlightSim Commander

Share this post


Link to post
Share on other sites

Chuck: Have the same defrag freezing problem since going from GE to GE Pro. Doesn't matter what defrag prog I use, same thing. My favorite defrag prog is DiskTrix Ultimate Defrag. If I exclude certain folders to do with GE Pro,then the defrag works but I still end up with a lot of "red" on the disk map. Uninstalled GE Pro and can then do a full defrag with no problems.The support people at DiskTrix say it is a conflict with GE Pro???Hope someone can come up with a "fix"Simming since FS3.

Share this post


Link to post
Share on other sites
Guest ThrottleUp

25 texture sets! Wow...ok you are way ahead of me! I bought GEP last year but it gave me poor results (very bad tiling) but 2 weeks ago I installed it again to see if it would work. This time it behaved and even after just 2 texure sets I noticed a difference. I just made some more last weekend and aim to leave the PC running this weekend at night texture-creating!One thing we all MUST do at some point is backup the folder where all these GEP textures are made...can you image losing all of that (considering how long it take to generate them) if you have a hard disk failure etc and have to reinstall http://www.nextgenerationrecords.co.uk/boa...es/icon_eek.gif

Share this post


Link to post
Share on other sites

>Chuck: Have the same defrag freezing problem since going from>GE to GE Pro. Doesn't matter what defrag prog I use, same>thing. My favorite defrag prog is DiskTrix Ultimate Defrag. If>I exclude certain folders to do with GE Pro,then the defrag>works but I still end up with a lot of "red" on the disk map.>Uninstalled GE Pro and can then do a full defrag with no>problems.>The support people at DiskTrix say it is a conflict with GE>Pro???>Hope someone can come up with a "fix">Simming since FS3.Well, if it happens with their software and Iobit's, it sounds more like some sort of defrag conflict in general -- not just with one company's product.I've never seen this behavior before, regardless of the size of the files!Chuck


Smooth Skies! -- Chuck B.

 

MACHINE 1:FS2004/WinXP Pro 64, Intel Core 2 Duo E8600 Clocked to 4.35 GHz, Corsair H50, Asus Maximus Formula, 4GB PNY XLR8 DDR2 @1067, ATI 4870 and 4650, WD Raptor 10K RPM 160 GB HD, Seagate 500 mgb 32mgb cache, 2 Analog 2HTGs w/ 3 19" I-INC flat panel monitors 1280x1024x32, and 1 17" at 1280 x 1024, PC Silencer 750 Quad, FSPassengers, FSUPIC, (Payware), WideFS

MACHINE 2: Dell Dimension, P4, WideClient, FDC Live Cockpit, Pro Flight Emulator, Active Sky v6.5

MACHINE 3: ASUS u81A Laptop, Windows 7 (what a joke!), WideClient, FlightSim Commander

Share this post


Link to post
Share on other sites

25 texture sets only took 5 hours to build. Did it overnite.JimCYWG.My HD is 50 gigs for FS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,970.00 of $25,000.00 Donate Now
×
×
  • Create New...