Sign in to follow this  
Guest tmond

Download from Library - no chance to pick Save, opens automatically

Recommended Posts

I have tried this in the Library forum without luck, so I thought I'd try it in front of a bigger audience here.Over the last couple of days, I have been experiencing a problem downloading files from the library.Normally, I get the option to "Open" or "Save", from which I select Save.Over the last few days, every file I try to download is going straight into "Open" without giving me any option to select "Save".This of course produces an empty zipfile.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,In Windows:Folder OptionsFile Types TabFind Compressed(zipped)Folder and highlightClick on the Advanced Button and make sure that the "Confirm open after download" box is checked.Hope this helps,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://dot.kelder.net:8080/fseconomy/

Share this post


Link to post
Share on other sites

Thanks for the help - but I don't think it's that.It's not that the Winzip file is not staying open after download - the problem is farther back than that - I'm not seeing the dialogue box which offers the choice of "Save" or "Open" BEFORE the download occurs - and it's going straight into "Open" automatically, which doesn't work.

Share this post


Link to post
Share on other sites

Hi,You unchecked the "Always ask before opening this type of file" box and my steps are a way of getting the Open Save Cancel buttons to show up again. Hope this helps,Jimhttp://www.hifisim.com/Active Sky V6 Development Team Active Sky V6 Proud SupporterHiFi Beta TeamRadar Contact Supporter: http://www.jdtllc.com/AirSource Member: http://www.air-source.us/FSEconomy Member:http://dot.kelder.net:8080/fseconomy/

Share this post


Link to post
Share on other sites

Hey i began experiencing something similar.... I can pick where to save but after item downloads, it does not give option to open folder to see d/l'd content, the window disappears. Which i thought was strange.Steve

Share this post


Link to post
Share on other sites

No that's not my problem!There is a little tick box in the Winzip window which says "close this window after download complete" or "stay open after download complete" one or the other, you need to use that box.My problem is the download, NOT Winzip - the download is opening the file when it should be saving it.

Share this post


Link to post
Share on other sites

Despite the fact I didn't think that was the problem, I did follow your instructions.I have multiple file extensions for Winzip for some reason, and I did change the properties of one of them as you suggested.I was then able to download a file successfully.So, I may owe you an apology and thanks!Question is, what changed my settings after years of happily downloading files from Avsim? I certainly didn't do it, as we see from this thread, I didn't know how!

Share this post


Link to post
Share on other sites

>>You unchecked the "Always ask before opening this type of>file" box and my steps are a way of getting the Open Save>Cancel buttons to show up again.> I am not very savy, where do i find this option?

Share this post


Link to post
Share on other sites

Hi,I'm experiencing this problem suddenly out of the blue, but my 'Advanced' button does not include this option!! And if I associate .zip with another program the 'advanced' button is replaced by a 'restore' button. On top of that, I used to get a little yellow bar at the top of my IE window when I tried to download, and had to 'allow' the download to commence. But it's gone too. Can't download anything right now from Avsim - terrible bummer.- daniel

Share this post


Link to post
Share on other sites

This is a really old post and I now have exactly the same problem in Vista.Anyone have any idea how to solve the problem? I cannot find the equivalent setting.

Share this post


Link to post
Share on other sites
Despite the fact I didn't think that was the problem, I did follow your instructions.I have multiple file extensions for Winzip for some reason, and I did change the properties of one of them as you suggested.I was then able to download a file successfully.So, I may owe you an apology and thanks!Question is, what changed my settings after years of happily downloading files from Avsim? I certainly didn't do it, as we see from this thread, I didn't know how!
I know this is going to sound strange but if you recently installed any windows updates these can and do change settings like this without your knowledge.Don't you just love Microsoft :(

Share this post


Link to post
Share on other sites

Hmmm maybe but JSkorna was spot on previously.Firstly, Winzip started closing after download, which is inconvenient. I unticked that box and now it's Opening the archive without offering the abilty to Save, exactly as before!In some cases this is OK, but most of the downloads are WoAI packages which (I think) need to be saved intact and anyway, I'm archiving them in case I ever have to reinstall my AI from scratch.There has to be a setting for it in Vista, but where? The Windows help function would be useful for a child of 5 but doesn't assist in this case!

Share this post


Link to post
Share on other sites

Well, I should have guessed that things have progressed now that we have Vista.In older versions of Windows, we had to battle through to the the Windows Explorer option under File Types - Compressed/Zip File - AdvancedUnder Vista however we can use that simple-to-use facility, RegEdit!Please see the attached link.http://www.winhelponline.com/blog/reset-th...f-file-setting/It works, for me at least.

Share this post


Link to post
Share on other sites
Well, I should have guessed that things have progressed now that we have Vista.In older versions of Windows, we had to battle through to the the Windows Explorer option under File Types - Compressed/Zip File - AdvancedUnder Vista however we can use that simple-to-use facility, RegEdit!Please see the attached link.http://www.winhelponline.com/blog/reset-th...f-file-setting/It works, for me at least.
Your link fixed my problem, XP SP3. I used the last fix, at the bottom of the page, using the command prompt fix, copy and paste method to get it correct.funny thing is, my box WAS ticked in the folder types drop down. And, this does not happen on my downloads from the other site, Flightsim.com. But it does/did, (until this fix) on all the others. Isn't Windows fun!?? This fix was removed from the direct dialog menu as part of the SP3 upgrade. I wonder why?? It was always easy to fix with SP2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this