Sign in to follow this  
Les Parson

Houston - KIAH ILS Rwy 26L -

Recommended Posts

Greetings,I've used various add on sceneries for IAH. It seems there is some difficulty in receiving ILS signals on certain runways. For example, Rwy 26L GS does not operate. I'm told this is due to the stock file. Are there any AFCAD recommendations to correct the IAH ILS problem? Many thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Look for files by Jim Vile in the library.Adding an ILS is not the problem - not having approaches coded is the problem.

Share this post


Link to post
Share on other sites

Thanks, I have tried Jim Vile's instructions and various combinations numerous times and now spent several hours just trying to get KIAH ILS working for any of the west flows - 26L/26R/27. No matter what, I cannot get rid of the stupid backcourse from the reciprocals. This is really frustrating not being able to get the ILS's going landing west. Should this really be this difficult? The only thing I have not tried is going back to the dated Simflyers, but that probably won't work either.

Share this post


Link to post
Share on other sites

Are you talking about the user aircraft?Jim's file is a bit older. One of the things we've worked out since then is that Microsoft setup the backcourse as a default for all localizers in FS.Make a backup copy of the AFCAD.Open Jim's AFCAD, bring up the Navaid list.Start with the top localizer - double click - uncheck the box "Back Course Enabled" - click okay.Work through the entire list.Save the modified AFCAD.

Share this post


Link to post
Share on other sites

My experience is that this problem is caused when using FS2k2 airport scenery in FS9 and the ILS for both runway ends is on the same frequency. the problem is that the fs2k2 bgl files contain ILS data and this conflicts with the ILS data in either default or any addon "AFCAD". the only way to fix is to disassemble the fs2k2 bgl file (using for example bglanalyze), remove the ILS commands, and reassemble. scott s..

Share this post


Link to post
Share on other sites

Thanks for the information. I've downloaded a few compilers, however, exactly how to use these doesnt appear to straightforward. Do you know of a simplified step-by-step guide?

Share this post


Link to post
Share on other sites

I don't normally throw in the towel on FS problems, but this one is one of the most frustrating problems that just doesnt seem to work no matter what.

Share this post


Link to post
Share on other sites

Whomever,I used the website www.AIRNAV.com for the NAVAID information. Working with AIRNAV and AFCAD, I verified/modified the NAVAIDS as I best could. Use Reggie's advice and disable the back-course.I am working on a freeware IAH right now. It will NOT win awards, It is very SIMPLE texturing and the AFCAD is mostly stock, with corrections just to the RAMP areas. I tried it last night and both the 26L and 8R ILS worked (on autopilot). Let me know if you would like to test it.Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this