Jump to content

Sign in to follow this  
Guest donair

Wilco Airbus Volume 2 problems

Recommended Posts

Guest donair

I have the Volume 1 airbus series and after a lot of patience have mastered the cockpit controls with no problems.Thought I would get Volume 2 as the A340-600 looked good. The cockpit controls are almost identical and thought it would be an easy task to get to grips with this bird also.The aircraft is all set upcorrectly. However, shortly after departure, and just about when I am pulling back on the throttles (as instructed) the a/p disconnects. This happens quite often and wondered if any other pilot has come across this annoying situation and managed to overcome this please?Don

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...