Archived

This topic is now archived and is closed to further replies.

Chuck_B

Anyone Running 2HTG AND the Latest nHancer Fix?

Recommended Posts

Any one getting good results with multi monitors and the 'new' nHancer settings using a Matrox DualHeadToGo, or even a 3THG? I can't get AA to work at all on ANY of my 3 monitors, even though I follow the directions from these forums EXACTLY (copy nHancer FS9 profile, modify new, delete, etc.). It seemed to work for a minute, but then my 2HTG monitors suddenly self-adjusted to some messed up resolution setting, and I had to install the Matrox Desktop Software to get it/them back to 2560 x 1080. Ever since then no AA on either the Matrox controlled monitors or the other one, even thoug I've uninstalled Matrox, nVidia, and nHancer, with safe-boot and Driver Cleaner Pro in between twice.I'm running the 175.16 WHQL drivers and v 2.41 of nHancer, the latest releases for both.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't have 2/3H2G, but I do know Nvidia stupidly put the predefined AA:EnhanceOnly flag back into these latest drivers' FS9 profile after they'd taken it out for the last few versions. (which let AA work fine - I'd love to know who they have doing testing and QA over there)You have to override the pre-existing profile by making a shadow profile in nHancer. It should do this automatically for you now in the latest 2.4.1 version as long as you have Override Predefined Settings checked in the menu.

Share this post


Link to post
Share on other sites

Thank you! -- it's much better now although not to the point I would like it - still some little jaggies. I have done this but maybe I'll give it another shot.I'd like to know who's running the show over there, too.

Share this post


Link to post
Share on other sites