Archived

This topic is now archived and is closed to further replies.

ottoboy

PMDG 737 and RXP WX500 merge - error message

Recommended Posts

Hi!I don't know that would this post fit better to PMDG-forum, but here we go...I think this question has been asked for millions of times, but why doesn't this merge work in my FS? I have the version 5.2 of the WX500 (I think it's the older one?) and I have installed the whole thing as instructed, but I get this message all the time;http://forums.avsim.net/user_files/189201.gifI'm operating with Windows XP (though it looks like Vista ;D) and FS2004It would be very helpful to get this thing working, I'm really interested in flying with 737NG-series 8-)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The only version of the WXP500 gauge that works with this merge is:Version 5.2.0, made August 26, 2005.Check the gauge properties and version by right clicking on it in your FS9 gauges folder. If you do not have this older version someone may have to send the installer file to you. The special link to the older version appears to be gone. It should use your same key by using the repair function.Remember this merge is unsupported by PMDG and Reality-XP.

Share this post


Link to post
Share on other sites

Hi!I founded the older WX500 somewhere and installed it, but now I can't get the 2D-version working...The VC and cabin-versions work perfectly, radar is going fine, but when I try to load the 2D version, and when pressing the "Fly now"-button the mouse goes to hourglass and the whole sim just shuts down, no error messages, nothing...I don't use the VC almost at all when flying, so it would be nice to get the VC working ;D

Share this post


Link to post
Share on other sites

You need to choose the Virtual Cockpit models according to the author's instructions because of memory allocation. The 2D views should be working within it. Is the gauge working in a 2D view in the VC model?

Share this post


Link to post
Share on other sites

Yes it is, but it's really hard to run this thing smoothly in VC-mode when looking to right/left.. So this doesn't work in 2D-model? :-/

Share this post


Link to post
Share on other sites

No. You must use the 2D mode from with the VC model. Just don't bring up the VC.Now the radar runs smoothly in my 2D views.

Share this post


Link to post
Share on other sites

Yes, but when you look right/left the VC appears, and loads all of its gauges etc. Can I modify the model somehow, that the VC would not appear?

Share this post


Link to post
Share on other sites