Archived

This topic is now archived and is closed to further replies.

ftwd

Help all my aircraft dive short of the runway on approa...

Recommended Posts

Hi I'm having a major problem that seems to affecting all my aircraft.When I am flying an approach with the autopilot on and with app mode engaged, I turn the autopilot off at about 300ft to hand fly the remainder of the approach. At about 100-50ft, the trim starts to wind out to full nose down!!! Battling like mad I can sometimes save it, sometimes loose it. This only happens if I use the app mode to fly the aircraft. If I use the autopilot in navlock etc but not app the aircraft performs normaly. The problem occurs with 1 or 2 autopilts connected.I have the PMDG 737-600/700, Wilco 737-300/400/500, Wilco Airbus series 1 pro and Level D 767 on DVD and Dreamfleet 727 download. All of the addons are at their latest updates. I use Activesky but there is no windshear or dramatic wind changes. I have a registered version of FSUIPC and run AiSmooth version 1.11aHave been forced to hand fly my approaches from capture to the ground (which isn't a bad thing) but on low vis' approaches isn't very realistic.I have found a couple of posts in the forums, but most seem to get a bit sidetracked without any solutions.Please help,Nathan :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Will try Jim,The only thing I can think that would be a problem is that when the aircraft starts to trim down like mad, I have already disengaged the autopilot! I am flying the aircraft on flight directors only. When it happened yesterday, I was flying the Dreafleet 727-200 and had disengaged the auto and had selected "Auto G/S" on the flight director.Does Active Sky wake turbulence affect the trims (not the trim of the aircraft, but the actuall trim wheel) with the autopilot off?Will try it soon though,Thanks,Nathan

Share this post


Link to post
Share on other sites

Hmmm,I tried a quick circuit in the 727 with the turb off. I turned the A/P off at 1000ft but kept the F/D on and no runaway trim!WIll try on a few more longer flights over the next week and see if it crops up again.Thanks for your feedback Jim, hopefully this is it.Nathan :-yellow1

Share this post


Link to post
Share on other sites

Runaway trim in conjunction with the APP mode of the autopiliot is caused by certain pieces of code missing from your aircraft.cfg file. Open your aircraft.cfg and under the autopilot section add the followingdefault_bank_mode=0default_pitch_mode=0delete anything that might look like this if it exist.use_no_default_pitch=1use_no_default_bank=1

Share this post


Link to post
Share on other sites

I have had this same problem but only a few times.I've flown the Maddog2006 almost exclusively in the past 6 months, and have probably done 100 flights or so. I can recall two or maybe three that I had a nosedive on final. Had one just yesterday. I'm glad this post came up as I'll have to check my AS6.5 settings to see if that helps.

Share this post


Link to post
Share on other sites

I had this very same problem...and it vexed me for several months...I had a new logitech joystick...and never suspected it as being the problem. When I came home from overseas I plugged in a different logitech joystick I had at home and the crazy final approach nose down trim problems quit. I think it is your joystick... Good luck...That trim problem drove me crazy for awhile...Cheers,Scott

Share this post


Link to post
Share on other sites

Well it seems like the Wake Turbulence in Active sky fixed it!!!Thanks again for everyone who took the time to help.Nathan :-beerchug

Share this post


Link to post
Share on other sites